ILIVE IDR Dante Protools

Forums Forums iLive Forums iLive troubleshooting ILIVE IDR Dante Protools

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of Nicola A&H Nicola A&H 6 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #43614
    Profile photo of rasweig
    rasweig
    Participant

    Best settings / practices for using protools with IDR via Dante

    I am running IDR’s with firmware 1.9.2. Running Dante VSC and Controller 3.5. Protools version 10.6.
    I actually connect the recording pc directly to the dante card, as opposed to thru a network.
    Not sure it if matters, but i only use the ilive editor and not a surface.

    Everything is working now and data is flowing in both directions. I am only recording 16 tracks at a time to a windows PC with an SSD hard drive. I should not be seeing performance issues, but i am getting clicks , or actual gaps in the recording about 10-20 ms long. The gaps are random and in the recording process , not he play back.

    i am sure someone uses this type of config every week, so I am interested to know what protools settings, and what dante settings work the best for you.

    #43621
    Profile photo of dcongdon
    dcongdon
    Participant

    Have you checked your clock source? Make sure the IDR is set to external option card for clocking. You’ll also want to make sure your sample rates are the same in the DVS and iLive.

    I had similar issues at a venue last weekend with a Dante-enabled iLive and Reaper. Had clicks and pops everywhere in the recording. Adjusting sample rate and clocking seemed to fix it.

    #43623
    Profile photo of rasweig
    rasweig
    Participant

    Thanks for your reply.
    in the IDR I have the clock source as port b dante.
    I will check and make sure all the sample rates are set to 48K.

    Do you have any recommendations for buffer size and amount, in your protools playback engine settings? (not sure this would matter).
    In the DVS parameters, there are settings for ASIO, samples, encoding and latency. What do you use for these?
    I am using 128 samples, 24 bit encoding and 10 ms latency.
    My protools session are set for 24 BIT, WAV files and 48K.

    Thanks again for your response. I would like to get this reliable soon, so that I can record all my shows.
    Knowing that someone is using this in production is a big help. 🙂

    #43662
    Profile photo of Stix
    Stix
    Participant

    If your clock sync is good then your low buffer setting (128) can also cause problems on some systems. Try increasing this to see if it fixes the problem. The lower this setting the harder it is on the PC to process data on time and it is not important to have a low buffer setting unless you are overdubbing and need low latency monitoring. If you are just multitrack recording then you can have a higher buffer setting and less chance of problems.

    #43666
    Profile photo of rasweig
    rasweig
    Participant

    Thanks for the reply and info.
    I will give that a try.
    I know that dante is simple and robust, but I still get the feeling that it is too many moving parts for local live work. Must just be me, I want things simple. but I believe in the concept and will keep trying. My son loaned me a MacBook pro, and I am going to try that instead of windows. One of my issue is that protools will not initialize asio and the Dante VSC reliably. Seems like I have to go into windows and mess with audio drivers too often. if you know of a good cookbook document for this set up , that would be a great help to me.

    Thanks again

    #43674
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    I just want to clarify the clock options for a single system setup (iLive or GLD) with the Dante Virtual Soundcard.

    Any of these two options would work:

    – Set the GLD / iLive clock to ‘Slave from Port B Dante’, and no clock option ticked for the M-Dante card in Dante Controller (suggested above)
    – Set the GLD / iLive clock to ‘Internal’, and tick ‘Slave to Ext Clock’ for the M-Dante card in Dante Controller (A&H recommended)

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.