iDR-16 Corrupt network settings?

Forums Forums iLive Forums iLive troubleshooting iDR-16 Corrupt network settings?

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of benmannell benmannell 6 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #46637
    Profile photo of benmannell
    benmannell
    Participant

    Hi there,

    I’ve got an iDR-16 which appear to have corrupt network settings. It appears to power on fine, but I cannot connect to it via either the editor, iPad, nor a surface.

    The senario was this: I was using the iDR-16 standalone, using just the editor & iPad to set it up and leave it running in a temporary installation (just a lecturn mic and audio playback). I had it all going fine, shut down the editor, switched the iDR and amp off at the wall. Next morning came back in, switched it on, and found no audio was passing at all – strange. Got out the laptop to see perhaps I left the inputs muted by mistake – can’t connect, just says “Please Wait” with the infinitely scrolling bar. Very strange, checked laptop network setting, seems all correct. Needless to say I tried everything, restarted the laptop, tried a different Cat5 cable (direct connection from laptop to iDR), etc. Tried the Reset Network Settings button and using the default IP, but still wouldn’t connect.
    Tried the laptop in the ACE port (which does work normally I think) but got the red error LED.
    It does appear in the list of mixracks to connect to, but never completes the connecting process. Was able to update firmware, so tried a firmware re-install, still couldn’t connect after umpteen restarts, etc.
    So I connected the iDR to a T80 surface, but nope, it wouldn’t connect. But I could see the iDR error log. Attached is an error which I think may be relevant.

    Anyone have any idea what might be going on before I send it off for service?

    Cheers,
    Ben

    Attachments:
    You must be logged in to view attached files.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.