i live t80- record surface input

Forums Forums iLive Forums iLive troubleshooting i live t80- record surface input

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Underscore Underscore 6 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #83308
    Profile photo of Ignacio
    Ignacio
    Participant

    Hello!,
    im new to hte forum and im looking for help with:
    I have a the iLive-T80 and iDR-48. i can record all 48 channels and play back.
    The t80 has 64 channels, and mine has the surface inputs (stereo) assigned to channels,
    59/60, 61/62, 63/64. i can connect any device to those channels and it will reproduce, and here comes the question:

    Is it possible to also record that channel?

    channel’s source select is :

    Device : ilive surface slot A Socket 3/4

    Output for that channels says not patched

    is it possible ?

    thanks in advance.

    #83313
    Profile photo of RayS
    RayS
    Participant

    YES If you click on the “not patched” or the arrow next to it you will get the menu. send it to direct out??!! or port b ace or whatever you use for recording..

    Rays

    #83316
    Profile photo of Underscore
    Underscore
    Participant

    Like Ray says, but you have to be on the ‘outputs’ config page 1st.
    Unless you are using Editor on-line, then you want so select the I/O config tab from the left edge options.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.