I can't get my Qu-24 to work after changing my PC to Windows 11

Forums Forums Qu Forums Qu troubleshooting I can't get my Qu-24 to work after changing my PC to Windows 11

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of fabodyssey fabodyssey 1 day, 12 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #110012
    Profile photo of fabodyssey
    fabodyssey
    Participant

    Unfortunately, it’s been a week that I can’t get the sound out of the PC on my QU-24, I despair 🙁
    Each time, the PC recognizes very well the Qu-24 but no sound in output.

    My settings:

    #110015
    Profile photo of fabodyssey
    fabodyssey
    Participant

    -QU-24
    – PC Windows 11 Pro v22H2
    -Cubase 12 pro

    Attachments:
    You must be logged in to view attached files.
    #110019
    Profile photo of fabodyssey
    fabodyssey
    Participant

    – I saw an ASIO driver in the applications

    Attachments:
    You must be logged in to view attached files.
    #110021
    Profile photo of fabodyssey
    fabodyssey
    Participant

    – I tried on the side of the PC sound system
    When you press test still nothing!

    I also tested by reinstalling the old drivers

    I don’t understand anything anymore, maybe I forgot something?
    don’t hesitate if you can help me.

    Attachments:
    You must be logged in to view attached files.
    #110025
    Profile photo of Giga
    Giga
    Participant

    It may be far fetched but in Mac-land you have to give external software permission to use certain hardware in the computer. Maybe MS has implemented that too ?
    Something like: “do you give app/software X permission to use part Y in this computer” in the privacy settings.

    Good luck !

    Giga

    #110029
    Profile photo of fabodyssey
    fabodyssey
    Participant

    Thank you, I’m going to look into this direction, as a troubleshooter I use the ASIO of my Access Virus TI which works perfectly but it is not a solution 🙁

    #110145
    Profile photo of volounteer
    volounteer
    Participant

    do’H!

    windoze is notorious for audio problems

    i would go back to what worked instead of fighting billyG’s silliness

    #110183
    Profile photo of fabodyssey
    fabodyssey
    Participant

    Finally! everything works again on my Qu-24 and Windows 11 Pro, I found the problem
    It was a problem of drivers motherboard of the PC
    With Gigabyte App Center, it was enough to complete and update.
    Too bad my story, I just had to go back to the source.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.