I believe I found a bug: can't stream USB past channel 22 on QU-PAC

Forums Forums Qu Forums Qu troubleshooting I believe I found a bug: can't stream USB past channel 22 on QU-PAC

This topic contains 12 replies, has 4 voices, and was last updated by Profile photo of Mbirame Mbirame 4 years, 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #62562
    Profile photo of Mbirame
    Mbirame
    Participant

    I just got a QU-PAC after having a QU-16 for a couple years. QU-PAC should allow 32 in on USB. Even though the QU-PAC shows up as a 32 in/out device in my DAW, the mixer itself is only receiving audio up to channel 22 (weirdly the same as with a QU-16). Can anyone else with a QU-PAC verify if you are able to stream audio into your mixer beyond channel 22? And before anyone asks-yes I do have the USB B set up correctly in the input routing.

    This is a brand new QU-PAC with 1.9 firmware.

    #62567
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    It would surprise me if something this obvious had been missed by everyone…

    Have you tried downgrading firmware to check for regression?

    #62575
    Profile photo of Andreas
    Andreas
    Moderator

    Yes, this does work (regularly using ch31&32 for PC return on both Qu32 and QuPac). Sure you’ve enabled all outputs in your DAW?

    #62577
    Profile photo of Mbirame
    Mbirame
    Participant

    So the problem seems to be because the scenes I imported are from a QU-16. when I reset the mixer settings I can stream out of higher channels but when I load a scene that was originally created on the QU-16 I can’t stream above 22. Migrating to the larger system is becoming a bummer!

    #62578
    Profile photo of Andreas
    Andreas
    Moderator

    Feel free to pm me a seen for checking.

    #62579
    Profile photo of Mbirame
    Mbirame
    Participant

    PM’ed

    #62585
    Profile photo of Andreas
    Andreas
    Moderator

    Sad to say: Works as expected. Can easily stream to any channel after sourcing them from USB-B. So issue isn’t the scene.
    Sure you’ve enabled the additional upper channels in your DAW? If you’re on Mac you may try to assign the system playback to the upper channels and see if thats working.
    If its the same computer used for Qu16, maybe the driver filters out the upper channels.
    Strange.

    #62588
    Profile photo of Mbirame
    Mbirame
    Participant

    As I mentioned-resetting the QU-pac mixer and then the audio streams correctly. It’s not a DAW issue. Very strange and I’m not sure what to do at this point if it works on your QU-32. Any chance you have a QU-PAC there?

    Did the scene load the stereo tracks (17-18, 19-20, 21-22) into the ST1, ST2, and ST3 of the QU-32? Do they show up in processing page as “USB” even though they can’t actually receive USB?

    #62590
    Profile photo of Mbirame
    Mbirame
    Participant

    well….sure enough I just tested it again this morning and I am getting the streaming to work correctly! Gotta love that. The only issue I need to deal with now is just copying over all those stereo tracks and their routing to different channels.

    #62594
    Profile photo of Andreas
    Andreas
    Moderator

    Any chance you have a QU-PAC there?

    not this week, but this should not make a difference.

    Did the scene load the stereo tracks (17-18, 19-20, 21-22) into the ST1, ST2, and ST3 of the QU-32?

    at least I have names “Drums”, “Synth” and “Sy mar” on ST1-3, 17-22 seem to be empty.

    Do they show up in processing page as “USB” even though they can’t actually receive USB?

    after loading the scene channels 7,8,15,16 and ST1-3 are assigned to USB, but ST1-3 show “X”. All other channels sourced from local input.

    #62595
    Profile photo of Mbirame
    Mbirame
    Participant

    after loading the scene channels 7,8,15,16 and ST1-3 are assigned to USB, but ST1-3 show “X”. All other channels sourced from local input.

    Exactly. So this creates an incompatible scene…one that works on a QU-16 but will not work on a QU-PAC without modification.

    #62596
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Is the routing the same for all your scenes?

    If so, you should only need to re-patch once, then make the routing “Safe”. Then recall each scene & save it again with the new routing.

    * Not go a desk here to actually try this out on, but I’m pretty sure this is correct *

    #62599
    Profile photo of Mbirame
    Mbirame
    Participant

    That would work for routing, but I’m pretty sure I will still need to manually adjust mix level sends for each scene (mixes are different for each scene).

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.