How to Solo Inputs on the QU16

Forums Forums Qu Forums Qu general discussions How to Solo Inputs on the QU16

Tagged: 

This topic contains 16 replies, has 7 voices, and was last updated by Profile photo of magicbus magicbus 2 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #73312
    Profile photo of magicbus
    magicbus
    Participant

    Don’t know why this is so not obvious. I want to solo inputs/tracks, why is this so hard to figure out?

    #73313
    Profile photo of GCumbee
    GCumbee
    Participant

    PAFL

    #73314
    Profile photo of peterlanders
    peterlanders
    Participant

    Just push the PAFL button on the desired strip.

    #73318
    Profile photo of xyz
    xyz
    Participant

    If your PAFL tab is set to “AFTER FADE listen then you get nothing when you PAFL.
    I assume that you do know you can route the PAFL [AFL] to the ALT out or even into the stage box AR2412 if so required.
    Yes looking back you need to spend some time experimenting coming from an analogue mixer. In this attached pic the AFL is not turned on so you can hear the PAFL when the faders are down.

    Attachments:
    You must be logged in to view attached files.
    #73335
    Profile photo of airickess
    airickess
    Participant

    Page 61 of the latest Manual.

    #73356
    Profile photo of magicbus
    magicbus
    Participant

    I may be asking this incorrectly.
    I want to have multiple sources coming in and “solo” individual or several inputs. For whatever reason this is simply not obvious. Thx.

    #73359
    Profile photo of BRS
    BRS
    Participant

    PAFL will normally come through the headphones. If you want to hear the solo’d channel(s) through the speakers, you’ll have to go to the relevant routing page to set the PAFL output to go out of your main outputs. (I’m away from my mixer so I can’t check exactly where it is.

    Also if you want to hear more than one at a time (instead of just one at a time), you need to enable the additive option in the panel that NZDave screenshotted for you above.

    #73361
    Profile photo of xyz
    xyz
    Participant

    Also you may want to have that solo’d signal coming out of seperate speakers.
    On this TAB page 71/72 of the manual you can select the Alt out here as per attached pic.

    However.. and I have found sometimes after a lot of general experimenting with checks in boxes and testing what goes where I have had to RESET the QU quickly. And that often has worked.

    Attachments:
    You must be logged in to view attached files.
    #73391
    Profile photo of airickess
    airickess
    Participant

    I may be asking this incorrectly.
    I want to have multiple sources coming in and “solo” individual or several inputs. For whatever reason this is simply not obvious. Thx.

    Page 61 of the latest manual.

    #73392
    Profile photo of airickess
    airickess
    Participant

    Do you want to hear the solo channel through speakers or headphones? What is your setup? Are you using this in a studio setting or a live mix setting?

    #73406
    Profile photo of magicbus
    magicbus
    Participant

    Both live and in the studio.

    #73408
    Profile photo of airickess
    airickess
    Participant

    The PAFL button on each channel and output is the Solo button. It is routed to the headphone jack by default. You can also have PAFL routed to the ALT Out output (that also has a volume knob on the surface just below the headphone jack volume knob). That way you can hook up other speakers to that output (helpful for monitoring other mixes).
    Page 61 of the Manual will explain how you can make the PAFL function in an additive or singular manner. It will also explain the other functions on the PAFL screen.

    #73415
    Profile photo of magicbus
    magicbus
    Participant

    I’m using the alt out. I understand that PAFL in the analog world often acts as a solo button. I’ve yet to be able to “solo” using the alt out or the Main outs for monitoring. Certainly in a live situation I’m interested in headphone only soloing. I’ve been on the road for several days, I’ll get back to it this weekend. Thx.

    #73416
    Profile photo of magicbus
    magicbus
    Participant

    I’ve done the same. I had a channel that I could coming in yet refused to output. I reset and it was fine. I’m more then ok with the experimenting!

    #78344
    Profile photo of magicbus
    magicbus
    Participant

    Well, I’ve still had no luck setting up the mixer so that I can “solo” channels. I also found out that the Alt Out does not carry with it the processing. From what I can hear.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.