How to remove bad interference noise

Forums Forums Qu Forums Qu general discussions How to remove bad interference noise

This topic contains 21 replies, has 11 voices, and was last updated by Profile photo of volounteer volounteer 1 year, 3 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #58847
    Profile photo of gilly
    gilly
    Participant

    Hi
    I made a recording of a conference using USB stick in QU-Drive on my Qu-24.
    And in some sections during the session there appears very bad static type interference, like radio interference.
    For all of the sessions the speaker was using a Sennheiser handheld radio mic and there was none of this noise coming through the PA, everything sounded good. It was just when I loaded the wav file into Audacity I noticed this noise in one or two sections.
    In Audacity I went through the normal Noise Removal process of selecting a Noise Profile sample of a section where this static noise occurs on its own and then selecting the whole section where noise interferes with speaking and selecting Noise Removal. It reduced the static a little bit but you can still hear it. If I reduce the noise by too much it sounds metallic and broken up.
    Any ideas how to eliminate/reduce this static and how this appeared in the first place, it has never happened before and it only occurred in some sections.

    Attachments:
    You must be logged in to view attached files.
    #58853
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Was ST3 muted?

    #58854
    Profile photo of gilly
    gilly
    Participant

    The static noise gets worse as the track goes on but then near the end it disappears. And as I said it wasn’t like that in the FOH at all. Perhaps the radio receiver picked up some interference from another nearby channel?

    #58855
    Profile photo of gilly
    gilly
    Participant

    Yes Bob I usually have ST2 and ST3 muted

    #58881
    Profile photo of Nathan
    Nathan
    Participant

    I think I’m having the same kind of problem, it’s on all the channels recorded to my mac. Most of the time it starts after a few hours in to the recording.
    The length of the noise is different each time. Sometimes it’s just a few seconds, sometimes a few minutes. Always with the same amounts of time between two segments of noise.

    The Qu-Drive recording is fine however, just the recording over USB to my mac.

    On what firmware version are you @gilly? And what USB stick are you using?

    #58883
    Profile photo of Lou
    Lou
    Participant

    Better noise removal can be done with Izotope RX.

    #58890
    Profile photo of Mo Henderson
    Mo Henderson
    Participant

    I’m Having the same problem with my Qu-24 and as i search MANY different forums i see No solution but alot of users with the same issue.. Can we please get a Allen&Heath rep to chime in..lol.. HELP!!!!! I’m a commercial studio and I’d like to use my QU-24 but may have to start shopping for other options or just go back to my MOTUs…

    #58892
    Profile photo of Andreas
    Andreas
    Moderator

    Thats not an interference, it more sounds like that USB streaming issue. Did you get QuDrive errors during recording? Very strange…

    #58893
    Profile photo of Mo Henderson
    Mo Henderson
    Participant

    Hi Andreas thanks for your reply.. Ive been researching for a couple of hours now and have come to find its a very common problem that folks in the PC world are having.. The most common scenario that im seeing is that its a conflict with the NVIDIA video cards as well as a few different motherboards… No real solutions without switching out those components. The QU-24 is such a great tool but its unfortunate that this one element isn’t working properly…

    #58894
    Profile photo of Andreas
    Andreas
    Moderator

    This is a thread about QuDrive, not USB streaming to PC/Mac, so that regular case does not apply.
    If you encounter issues with USB streaming to a DAW, ensure to have the latest driver installed, that seemed to fix this issue for several people (not all, though).

    #58903
    Profile photo of gilly
    gilly
    Participant

    In my case the static noise only occurred on the recording obtained via USB-B to Audacity on the PC. I had a backup of some of the talks via USB stick in Qu-Drive and it was perfect, no static noise. So it does seem like a streaming issue. This never happened before so perhaps its related to the latest software update??
    Is there a way of cleaning this up to eliminate or reduce this noise.
    I attached an mp3 sample of this, just curious were ye folks able to open and listen to this

    #58905
    Profile photo of Dick Rees
    Dick Rees
    Participant

    This is a computer problem, not a Qu problem. Make sure you have Audacity set up to 48/24 and nothing running in the background on your computer. Frankly, a computer is the LAST thing I trust to record audio. I use Qu-drive with Sandisk Extreme sticks, a Seagate 500 gig hard-drive or a Masterlink via AES.

    #58906
    Profile photo of Andreas
    Andreas
    Moderator

    …and don’t forget that connecting to a Qu24 will always stream 32+30 audio channels. This requires a fairly good machine and chipset to properly handle the required bandwidth even if the application only records stereo. Second point is to use a native USB port which does not run through a hub and obey the fact, that some chipsets do have integrated hubs which only may be circumvented with an additional PCI(e) card. There is nothing A&H can do about this.

    #58907
    Profile photo of gilly
    gilly
    Participant

    Dick we’ve been streaming sermons to the PC for years and never had this issue, so i don’t tend to agree it’s a PC issue. I could be wrong, I was wrong once 😊

    #58908
    Profile photo of NZdave
    NZdave
    Participant

    The original post:

    How to remove bad interference noise

    Good luck in removing that noise!
    Clicks and some distortion
    How ever what caused this?
    The ‘noise’ as you call it sounds pretty much like a project I had when I was streaming 28 tracks from a QU32 to iMac, on 2 complete identical systems. QU=> imac. Twice daily 90 minutes per session for 3 weeks.
    Your sound file sound mp3 is very similar to my issue I had when the recording tracks mid stream would ‘all’ jump left to another track.
    I tracked this issue down to stress on the processor.
    Too many plugins running in the background? [Reaper] recording to iMac in destructive recording mode as some people call it.
    BUT this was only after I had PAFL’d the tracks in the iMac.
    I solved the problem by recording ‘post’ processing from the QU and turning OFF the iMac Plugins and using a longer latency.
    The iMac would never crash. just misbehaved.

    So when you find the cause and can replicate the issue, I would be keen to know.
    Nothing worse than never knowing in a one off scenario.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.