How to patch a main input/channel to only output via USB (for a room mic)

Forums Forums SQ Forums SQ general discussions How to patch a main input/channel to only output via USB (for a room mic)

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #95006
    Profile photo of Masterolive
    Masterolive
    Participant

    The hardest thing for me is lacking the correct terminology that will bring up search results for what I’m looking for, likewise, it’s difficult for me to guess where these things are introduced amung all the tutorial videos, so sorry if this is generally answered or easy to find but I can’t come up with any reliable results and the tech support phone line isn’t picking up, so I’m turning to this form.

    I have our sq5 configured to mirror the main physical house mix directly to the USBs output for the churches live stream. So anything I do in house, happens live instead of it being a seperate mix.

    I prefer this method as I’m a single producer and managed my gain structure really well to the point where both mixes sound satisfactory simultaneously, so I take that victory as opposed to directly seperating them because I know I will tunnelvision in on one of the mixes forgetting about the other, weather it’s in house or the headphones for live stream.

    With that said, I simply want to introduce a room mic but I’m unsure how to configure it to only go through the USB with the current way I’m setup. Is this possible through patching in the I/o? If so, please help me out with a few step by steps as I’m not yet familiar with patching and don’t want to make things worse😑

    Thanks!

    #95009
    Profile photo of SteffenR
    SteffenR
    Participant

    unassign it from the main mix and turn all aux sends off and make sure it’s not assigned to a bus (group) and send the mics with a direct out (IP direct outs) to the USB
    you can have it on the surface if you like

    an other way is to route it just from the socket to the USB
    but to control the preamp you have to use the I/O patching window

    for further information you can read the chapter about tie lines in the Reference Guide

    Reference Guide

    #95018
    Profile photo of MarkPAman
    MarkPAman
    Participant

    “The hardest thing for me is lacking the correct terminology that will bring up search results for what I’m looking for”

    Agreed!

    Are you sending multiple tracks to computer via USB, or is it just a copy of L&R, from a matrix, or stereo mix?

    If multiple, then check out “Tie Lines”

    But it sounds as if you’re using just a stereo output, so “Mix Ext In” may help.

    As is often the case, there’s more than one way to do this, so if you’re still stuck, then please come back with a little more info on how you’ve got things set up.

    #95029
    Profile photo of Masterolive
    Masterolive
    Participant

    unassign it from the main mix and turn all aux sends off and make sure it’s not assigned to a bus (group) and send the mics with a direct out (IP direct outs) to the USB

    Thanks for this, I’m gonna take some of the terms you mentioned and concentrate on the user guide you provided and see what I can figure out, because I’m not what sure what the process is when you say “unassign it from the main mix”

    However, when you say turn off the auxes, I’m guessing you are referring to selecting the track, hitting “routing”, then touching “mix sends” area with my finger on the lcd screen. I can get there, and can easily see where I can turn off all the main sends. Thats as far as I understand, because at this point, if I turn off MainLR, that would also mute it entirely on the live stream as well. (…right???)

    Referring to the guide now but feel free to follow up.

    #95030
    Profile photo of Masterolive
    Masterolive
    Participant

    Are you sending multiple tracks to computer via USB, or is it just a copy of L&R, from a matrix, or stereo mix?

    Thanks for the rply, from what I remember over the phone, we simply copied “L&R” to something somewhere in the i/o menu, but it is also stero in house, as well as on the computer.

    The configuration is perfect for me and works well, for the exception of this room mic dilemma.

    To expand on it: I am not sending multiple tracks for recording or using an audio editor, I’m using the USB out just for for OBS (which is a live streaming platform on the computer). The OBS program detects the sq5 as a audio device, and receives a single stereo signal (or track if you will), directly outputting whatever I do on the face and in house.

    Because of the way its configured (and my preference) I’m introduced to the more advanced methods of a digital mixer so I’m at a loss with the menu options and how to configure it.

    I want the track and slider to remain on the face of the console, so when I switch to headphones I can still have access to that slider and can hear the changes if I make them (but only heard in the USB out, since my headphones will be direct monitoring from the live stream.)

    #95031
    Profile photo of Mike C
    Mike C
    Participant

    It sounds like you just have the main LR mix assigned directly to most likely tracks/channels 1 & 2 on the multi track USB output assignment that is used as the
    audio source to OBS and you want to have easy surface fader control of the room mics
    feeding into the live stream broadcast.

    Like Mark said there’s more than one way to do that, they all will take some re-configuring to get to where you want to go.

    I would look at using a group assignment.
    – As mentioned before un-assign the room mics channels from the main LR mix.
    – Set up a group mix, you can pick what ever the next one that is open, I’m assuming
    you have an aux/group selection that is open.
    – On the group that you set up make sure that is un-assigned from the main LR mix.
    – Assign all of your input channels and if needed the FX returns to that new group you
    set.
    – Add that group main fader to an open fader slot somewhere on the surface.
    – In the IO set up for the USB output on tracks 1 & 2 select that group number.
    – Bring up that group main fader.
    – That group is now the feed for the live stream audio and will still track everything
    you do for the main LR mix with the addition of being able to bring in the room mics
    when needed.
    – To monitor the live stream audio feed select PAFL on the channel that is the group
    master level.
    – Using the group to feed the live stream will also let you apply processing to the
    group output just for the live stream feed.

    #95051
    Profile photo of Masterolive
    Masterolive
    Participant

    Mike, Im struggling grasping the concept of removing and adding these channels so I hope these pictures show up when I post this reply.

    Step 1, channel 9 is the channel I want for a room mic (I don’t have two mics but eventually will for full stereo, but we just need something up asap for a new organist that is playing)

    So I’ve selected the channel, switched to routing, then turned off the main LR collum.
    https://i.imgur.com/UzNwK1f.jpg

    Next I went to group1 channel, switched to it’s routing and did the same, I roved MainLR from group1, after all, I assume anything pointed torwards group1 would inevitably come out in the mains if I left mainLR active on group1 (?)
    https://i.imgur.com/F0Ue6vN.jpg

    Lastly, I went to the I/O, selected OUTPUTS, MIX Out, then USB at the top, and added group1l and group1r to patch 3 and 4.
    https://imgur.com/a/8zxxbnh

    Unfortunately I don’t really know what I’m doing at this point, and I don’t know how to send 9 to group1.

    Although I’m half way there, as I see a signal coming from channel 9 and it’s not going into the house so I have that going for me.

    #95059
    Profile photo of Masterolive
    Masterolive
    Participant

    In the IO set up for the USB output on tracks 1 & 2 select that group number.

    I DID IT!
    The scary part for me was un-patching main LR from the USB output, seeing it remove itself every-time seemed off to me, and since I know nothing about digital mixer programming, I’m afraid to make changes that cause more problems for me.

    However, It seems that group 1 was already matching the main LR faders, but I didn’t configure that myself, so Ill leave well enough alone, and simply assign all our active channels via the routing screen to group 1 now, and everything should carry over so long as I don’t forget anything new in the future.

    #95062
    Profile photo of Mike C
    Mike C
    Participant

    Congrats!
    Glad we all could help.

    If you have not done so already save that as a new scene.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.