Help syncing with Logic Pro 9!!

Forums Forums Qu Forums Qu troubleshooting Help syncing with Logic Pro 9!!

Tagged: 

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of Andreas Andreas 5 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #37267
    Profile photo of tyleramazon
    tyleramazon
    Participant

    I just got a Qu-16 and I’m trying to get it working with Logic Pro 9. I went through the process of setting up the Mackie Control according to the Allen and Heath tutorial, but nothing seems to be communicating with Logic. I had been using a Presonus 8 channel interface previously. I just made the step up and am having a hard time getting going… Any advice would be greatly appreciated!

    #37278
    Profile photo of tyleramazon
    tyleramazon
    Participant

    Update… I was able to get a mic signal to record in Logic through channel 1 of the Qu-16. Then the playback was coming back through channel 2. This was without the USB Preamp button switched on. When the USB Preamp is on both logic and the Qu16 get feedback when I raise the faders. I still have none of the Mackie Control features working. Thanks for any suggestions!

    #37281
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Tyler,

    Mackie Control – have you followed all steps of the DAW Control setup notes for Qu-16? If so please open a ticket with our Support team and perhaps attach a screenshot of your Control Surfaces / Setup window and one of your Environment / Clicks and Ports window.

    Audio routing – when you select a track in Logic you should see some details in the track inspector.

    To set the source, click and hold on ‘Input’ under I/O, then hover over Input and release to select the required input. For example Input 1 for Qu-16 Mono Channel 1.

    To set a different destination, click and hold on ‘Output’, then hover over ‘Output’ and release to select the required output or bus. This is likely to be either the corresponding Qu-16 channel or a master bus in Logic, depending on your workflow.

    You might find this easier by starting a new, empty project. The New Tracks window should open automatically. To start with, enter ’16’ as the number of tracks, ‘Audio’ as the type, ‘Mono’ as the format. Select Input/Input 1 and Output/Mono/Output 1, tick both ‘Ascending’ option boxes, then click Create. This way each track will be sourced from and routed to the corresponding Mono Channel on Qu-16.

    #37293
    Profile photo of shalif
    shalif
    Participant

    hey!
    nicola am doing the same way bt no sig am getting from microphone .bt when i disable the usb on preamp i get sign whats wrong

    #37315
    Profile photo of tyleramazon
    tyleramazon
    Participant

    Thanks Nicola. I did open a ticket with the support team. I tried setting up a new 16 channel file like you suggested with no luck; however, today I was able to get playback coming through the Qu from pre-existing Logic files. The main L Output is being sent to channel 1 on the Qu and main R is being sent to channel 2. I still have not been able to get a mic signal from the Qu to record in Logic. Any thoughts? I’ll attach a couple screen shots as well.

    Attachments:
    You must be logged in to view attached files.
    #49420
    Profile photo of Kev Mac
    Kev Mac
    Participant

    Hello,

    It’s sort of related but instead with a qu-24. I’m trying to record into logic through the qu-24. I’m getting signal in all ok but for some reason it bypasses the qu-24 faders. I can’t control the volume been recorded in logic with the faders but instead I have to use the Gain control. Is there something I’m missing here?

    Thanks 🙂

    #49427
    Profile photo of Andreas
    Andreas
    Moderator

    You may want to read the answer to your question in that other thread: Logic Pro 10 not responding to Q24 mono Channel level when recording.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.