Groups Lose Channels on ME-1 when Scene is Changed on QU-32

Forums Forums ME Forums ME troubleshooting Groups Lose Channels on ME-1 when Scene is Changed on QU-32

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of arretx arretx 8 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #78742
    Profile photo of arretx
    arretx
    Participant

    QU-32 Desk
    ME-U Monitor Hub set to automatically read the channel names from the QU-32.
    ME-1 Personal Mixers

    All firmware is up to date as of today, 9/25/2018

    When I switch scenes on the QU, one of the groups on the ME-1 loses two of its channels. The drum group is a 6X channel group that consistently drops to 4X every time we switch scenes. I can’t figure out what is causing it. Any ideas?

    #78743
    Profile photo of Underscore
    Underscore
    Participant

    When you say it “loses” it channels… can you elaborate a bit more.
    Are you saying that it is dropping the ‘names’ of the channels, or that the group is actually changing configuration, or you are just plain losing the audio signal.

    #78744
    Profile photo of arretx
    arretx
    Participant

    The group, which contained 6 of the channels, loses 2 of the channels so that there are only 4 in the group. Those 2 channels are still assignable and accessible from the list of channels, but they just get pulled away from the group and I have to manually add them back to the group every time.

    #78746
    Profile photo of Underscore
    Underscore
    Participant

    Normally the only thing that could change in an ME-1 with a scene change on the system would potentially be the channel name, and that would only apply if using the auto channel naming option in the ME-U.

    How is your patching saved in the scenes, as far as being “scene safe”, is anything changing for those 2 affected channels.

    Beyond that I have no clue why a scene change would change a group config on the ME-1.
    The only signals out of the system should be audio, channel name, stereo link status.

    If the stereo info changes, that might could cause an issue, but I can’t say for certain.

    #78748
    Profile photo of arretx
    arretx
    Participant

    I think you just triggered the solution in my brain.

    Channels 1-5 for scene 1 are:

    1. Kick
    2. Snare
    3. FTom
    4. Tom1
    5. Hat

    Channels 1-4 for scene 2 are:

    1/2: Renamed and Linked Stereo USB streaming.
    3/4: Renamed and Linked Stereo USB streaming.
    5: Renamed but not linked.

    So, Channels 2 and 4 are being removed from the group because of the linking. I’ll have to test this tomorrow.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.