Groups: Channel Fader and Mute not working

Forums Forums SQ Forums SQ general discussions Groups: Channel Fader and Mute not working

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of Floop70 Floop70 2 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #84791
    Profile photo of autnot2
    autnot2
    Participant

    Tried posting this in the SQ troubleshooting forum, but didn’t see it show up. Possibly did something wrong…
    2nd week using our new SQ6 at church and the Group Mix is not functioning as expected.
    Issue:
    – the individual channel faders and mute do not fully cut the signal to MainLR when they are part of a Group Mix. The Group Mix fader and mute is only way to fully cut signal to Main LR. The channel faders seem to impact the overall level of that channel to the mix to a degree, but only by small amounts. Even with channel fader full down and/or channel muted, sound still comes through MainLR.
    – this issue is present on any channel assigned to a group when coming from stage box (AR2412) but issue is not present with local inputs (ST1 or ST3 setup for testing purposes).

    Here’s our setup:
    Firmware updated to V1.4.1
    SQ6 connected to AR2412 on-stage
    8 Aux Mix used as Pre-fader for on-stage monitor mixes
    4 Group Mix for Drums, Instruments, Vocal, spare
    – Group Mix channels are NOT sent to Main (Main button off in Mix Sends for each channel)
    – Pink dot shows in appropriate Mix Send for a channel and the Main Sends LR is an empty pink box which follows fader level
    – Global Direct Out Settings are at Post Comp with Direct Out Level at 0dB, Follow Mute, Follow DCA Mute, Follow Mute Group button are ON, Follow Fader, Follow DCA Fader are OFF
    We are NOT currently using DCAs.

    I’m at a loss at what to do next.
    When channels are not assigned to a group, the faders and mute work as expected.
    What is really throwing me is the local inputs (ST1 or ST3) assigned to the same group works as expected with the channel fader and mute completely cutting audio.
    Open for any ideas or input on if we need to change something in our setup.
    Thanks!

    #84795
    Profile photo of SteffenR
    SteffenR
    Participant

    this works here as expected…
    there is something different with your setup
    maybe you can post a showfile?

    #84827
    Profile photo of L
    L
    Participant

    ive had something similar to happen where channel 11 12 13 wouldn’t mute , I couldn’t figure out how to fix it so I did a factory reset. I thought maybe it was my routing setup but couldn’t track it down. its happened 2 times so far. that was with firmware 1.2.2 all the way to 1.3.2. . I thought it was my error so I never posted it. but I still can’t explain what happened, they were on different subgroups guitar one group and vocal one group .guitar channel 10 11 12 and vocals 13 14 15. 10 would mute and 14 15 would mute. haven’t had much trouble since. I know this may not help but it was The only solution I had could come up with at the time.

    #84839
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @autnot2,

    As @steffenromeiss said, it would be great if you could post a show file (you can send this directly through to us using support.allen-heath.com) so we can try and figure out what’s going on.

    Thanks,
    Keith.

    #84942
    Profile photo of autnot2
    autnot2
    Participant

    Problem solved!
    Sorry for the long delay in responding. Our church currently leases space for Sunday worship so we typically only have access to the audio equipment on Sundays (no fun when you have new equipment you’re trying to setup/learn).
    Thank you for those that posted and confirmed it should have worked as expected and that it was a setup issue.
    So our issue was, somewhere in our tapping around on I/O screens we’d managed to assign two of our Vocal mic channels (which are patched on-stage into AR2412) into MainLR in the “MixExtIn” tab under Inputs/SLink.
    So I have to walk back a couple statements I had in my initial post.
    We had a small team last week with only 2 singers, so our issues when we dug in deeper this week into the groups, turned out only to be on the 2-vocal mics that were patched to MainLR via the Inputs/SLink/MixExtIn. In the melee of working with a new console we’d jumped to the conclusion that it was occurring across multiple channels/groups, but turns out it just happened to be the Vocal Group and the two specific vocal mics we were using last week.
    So we were really relieved to find the issue this week and know that with proper patching, the groups work as expected. We’ve had a couple self inflicted issues working through the first time setup of the new console. However now 3 weeks in, we are extremely impressed with the versatility and customization the SQ-6 console has given us!

    #84943
    Profile photo of autnot2
    autnot2
    Participant

    I did manage to save a show file to usb this week so I’ll keep working on cleaning up our setup via MixPad and have it ready to load next Sunday.
    Please let me know if anyone wants any additional information on the issue (we created), I mean ran into.
    Thanks

    #87708
    Profile photo of Floop70
    Floop70
    Participant

    Thank you for posting your fix. I found the same thing with two of our channels and was able to correct it.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.