GLD remote version 16.0 error iPad 11.2.1

Forums Forums GLD Forums GLD troubleshooting GLD remote version 16.0 error iPad 11.2.1

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Showtime Showtime 8 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #68004
    Profile photo of Rick
    Rick
    Participant

    I am getting an error trying to connect my iPad. It has been working but didn’t this week.
    IPad version 11.2.1 (15C153)
    GLD Remote V1.6 (new download didn’t help)
    GLD V1.51 – rev 19116
    Has anyone else had this problem or has a solution?

    #68005
    Profile photo of gmckinnell
    gmckinnell
    Participant

    I think you need to update the firmware on the GLD to 1.6 as well. http://www.allen-heath.com/key-series/gld-series/#tab5
    The iPad app auto updates and isn’t backwards compatable with older firmware on the GLD80. We had a similar issue – very annoying.

    #78915
    Profile photo of Rob-Spence
    Rob-Spence
    Participant

    I just discovered this as well. Auto updating the mix apps is a bad practice.
    I don’t have time to update my mixers, all GLD Editors and all show files for this weekend.
    I was just checking out the WiFi network before packing up.

    A&H, where do I down load the GLD remote for mixer V.1.5? There has to be a way. Not everyone updates everything right away if current is stable and working.

    #78920
    Profile photo of Showtime
    Showtime
    Participant

    Firmware 1.61 is out already a few months (Feb 2018).

    This is no time issue this is lazy.

    There is already that much written about turning off auto app update of the ipad.

    Firmware update cost about 5 minutes. Backup showfiles to usb key also 5 minutes or less.

    I don’t see the issue here.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.