GLD Remote

Forums Forums GLD Forums GLD general discussions GLD Remote

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Heavy D Heavy D 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #69823
    Profile photo of Billb
    Billb
    Participant

    Is there a legacy version of the GLD Remote App that is compatible with GLD Firmware v1.51?

    #70715
    Profile photo of funkcity
    funkcity
    Participant

    My question also

    #70757
    Profile photo of SteffenR
    SteffenR
    Participant

    GLD Series

    under Software are older editor versions available

    #70925
    Profile photo of Heavy D
    Heavy D
    Participant

    We just updated our board to the 1.61 version and updated the app on the iPad but when you try to connect the iPad to the board we get a message that says connection failed mixer connection error anybody have any ideas thanks

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.