GLD IP address

Forums Forums GLD Forums GLD troubleshooting GLD IP address

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of isaac isaac 5 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #51006
    Profile photo of isaac
    isaac
    Participant

    Hey all,

    Had an issue with a GLD-112 yesterday. I needed to change the IP address of the console to work with the client network. Once I changed it the console seemed to be broken! Just a flashing cursor on reboot. Eventually (while talking to the boss on the phone) it just came right. Is this a known issue with the GLD?

    Also is there a way to do a ‘factory reset’ from cold boot? I’m meaning before the OS loads.

    Hope this helps someone and hope I can get some information!

    Latest firmware (1.51)

    Thanks,

    Isaac P

    #51007
    Profile photo of GCumbee
    GCumbee
    Participant

    Typically with DHCP on it takes quite awhile to boot. I usually go to bathroom or get a drink :).

    #51017
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Isaac,

    Can you post a picture of your network settings page? The most common causes for long boot up time are:
    – DHCP on but no DHCP server connected
    – Incorrect network settings e.g. an invalid subnet or gateway

    #51041
    Profile photo of isaac
    isaac
    Participant

    Yeah I had an incorrect setting in there. Console is in another city so can’t post a photo sorry.

    Good lesson to learn not during show!

    Any information on a hard reset?

    Isaac p

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.