gld 80 not conneckting to ar2412

Forums Forums GLD Forums GLD troubleshooting gld 80 not conneckting to ar2412

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of jamiemimye jamiemimye 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #118702
    Profile photo of jamiemimye
    jamiemimye
    Participant

    hi, im new to the gld range, i have bough a gld 80 and a ar2412 seperitly, both seem in good condition but i cant get them to talk to eachother, id tryed difrent cat5 cabils but still nothing. when i power up the ar2412 flashes like it going to work but then all the cat5 conection flash a red light and then it dosent work. on the mixes itsel the ar2412 shows up on the screen but it has a red x beside it and then it disapers as well. has anyone ever had this happen to them and can anyone suggest anything? thanks for your time 🙂 jamie

    #118716
    Profile photo of Tom
    Tom
    Participant

    Does the GLD run the latest Firmware 1.62?
    The release notes say it adds support for the latest AR2412,AB168 and AR84 hardware.

    #118717
    Profile photo of jamiemimye
    jamiemimye
    Participant

    hi Tom

    thanks for you replay, i beleave it is but ill pop and have a look and ill get back to you 🙂

    thanks for your time

    jamie

    #118720
    Profile photo of jamiemimye
    jamiemimye
    Participant

    hi so iv just checked and yes i am running that firmwair version.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.