GLD 80 Long Boot Time

Forums Forums GLD Forums GLD troubleshooting GLD 80 Long Boot Time

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Mike Mike 5 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #48921
    Profile photo of Mike
    Mike
    Participant

    I just started getting a very long boot time with my GLD 80. I was running firmware v1.42 and I just noticed that it got stuck the longest at these messages:

    No Caching mode page found
    Assuming drive cache: write through

    This hasn’t happened before and I haven’t seen this message previously. So I decided maybe I’d update to v1.51, as maybe a clean firmware install would help things. I updated to v1.51 and it updated successfully. The long boot still exists unfortunately. It takes 2 minutes and 43 seconds from the time I flip the on switch, to the time the board is ready to go. This is the exact message that comes up and hangs the longest:

    [ 3.884226 sd 6:0:0:0: [sdb] No Caching mode page found
    [ 3.885080 sd 6:0:0:0: [sdb] Assuming drive cache: write through

    #48931
    Profile photo of Mike
    Mike
    Participant

    I contacted the A&H help desk and the issue was found to be with the DHCP settings. The boot time went from 2 minutes and 43 seconds to 43 seconds. A&H help desk instructions :

    There are a few reasons why a GLD may take a long time to boot but the most common reason by far is an incorrect DHCP/NETWORK setting on the mixer.

    Please could you ensure the GLD network settings are identical to those shown below and then report if the boot up time decreases:

    DHCP: Disabled

    IP Address: 192.168.1.50
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.254

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.