GLD 80 freeze

Forums Forums GLD Forums GLD troubleshooting GLD 80 freeze

This topic contains 22 replies, has 10 voices, and was last updated by Profile photo of Fabien Simoens Fabien Simoens 5 years ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #48128

    @mattrix – Sorry to hear about this, please can you send us a copy of the GLD log files in question to support@allen-heath.com so we can take a look for you.

    @tylermartin86 – I’ll look into your ticket history to see what’s happened – someone from Support will get back to you shortly via your existing ticket.

    #48139
    Profile photo of Mattrix
    Mattrix
    Participant

    @ Allen & Heath

    I send you, logs still in my possession, and a picture of the screen when the GLD Frezze, Saturday, May 16, 2015.

    hoping you have a solution for me.

    Thank you

    @ Tylermartin86,

    I do not use MIDI, and I do not think I activated commands.

    For the keyboard: I plugged in to access BIOS in my workshop. in concert, it is not connected.

    For the connection, I had forgotten to turn on the AR2412 !!! but after it has been unplugged.

    The Digital Snake is new and was in the first things checked. it is ok.

    I do not think that the problem comes from the AR2412, because the sound was working without worry during Frezze.

    for show, after the last rebooting, La GLD80 were Lags, and would not rebooted the show. in an emergency, I have found a solution, because I found my most Cle usb. (Panic …) with my memory, I loaded an old show, for the show restarts.

    ansuite, I took out my computer, and I took a backup (300315 0MAC 1) I had in the GLD EDITOR, and I charged during a break.

    I never used to show from a GLD112.

    anyway thank you for the help.

    #48141
    Profile photo of Mattrix
    Mattrix
    Participant

    GLD 80 Frezze

    #48278
    Profile photo of GLDAlistair
    GLDAlistair
    Participant

    Our GLD-80 has been rock solid since we installed it in early 2013. A few weeks ago, I upgraded it to 1.5 and it’s ben fine…. Up until last Sunday when it crashed 3 times.

    Details are:

    Firmware 1.5
    Serial: GLD080-002088
    OS 3.01
    Drivers: 1.1
    DSP board driver: 1.3

    I attach log files taken after the first two crashes.

    I’ve put a ticket in to A&H support but nothig back yet. Any clues anyone? With the desk this unstable, I need a fix.

    #48279
    Profile photo of GLDAlistair
    GLDAlistair
    Participant

    OK I can’t attach the log files. Here’s an extact:

    Sun May 24 11:58:57 2015 :: ERROR: Bad conversion to boolean for UBYTE with value 0xc (../../AES-Standards/Convert.cpp:25)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:278)
    Sun May 24 11:58:57 2015 :: ERROR: Bad conversion to boolean for UBYTE with value 0xc (../../AES-Standards/Convert.cpp:25)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:278)
    Sun May 24 11:58:57 2015 :: ERROR: Bad conversion to boolean for UBYTE with value 0xc (../../AES-Standards/Convert.cpp:25)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:278)
    Sun May 24 11:58:57 2015 :: ERROR: Bad conversion to boolean for UBYTE with value 0xc (../../AES-Standards/Convert.cpp:25)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:191)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: Unrecognised Sys Common Byte (../../iGL/trunk/Common/Audio/MIDIManager.cpp:632)
    Sun May 24 11:58:57 2015 :: ERROR: /dev/ah_usb_dsp – Flush failed (../../iGL/trunk/Common/Audio/USBManager.cpp:278)
    Sun May 24 11:58:57 2015 :: ERROR: Bad conversion to boolean for UBYTE with value 0xc (../../AES-Standards/Convert.cpp:25)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)
    Sun May 24 11:58:57 2015 :: ERROR: Flush failed, /dev/ah_usb_dsp, No such device (../../iGL/trunk/Common/Audio/USBManager.cpp:309)

    #48353
    Profile photo of Mattrix
    Mattrix
    Participant

    hello
    I sent my 80 GLD in my usual professional repairer, and he will take over the operation.

    I expect afterwards.

    #51319
    Profile photo of Tony
    Tony
    Participant

    Hello Matrix,
    I understand that you are in France ? your importer is AUDIOPOLE …

    I have exactly the same problem as you and after all to the descriptions given in your posts … exactly the same symptoms in similar conditions on my GLD112.
    The console worked perfectly until new firmware 1.5. Since the update in June console freeze randomly … until now this has happened only during rehearsals or patches but last weekend the bug occurred in full live !!
    Have you found a solution? the head of product at AUDIOPOLE found no reason in error reports … I do not know if I should go back to the version 1.3 firmware with which it worked
    Looking forward to read your reply

    #55181
    Profile photo of Fabien Simoens
    Fabien Simoens
    Participant

    Dear all,

    I use a GLD-80 and it did the same two weeks ago.
    No recent firmware change or hardware modification.

    The mixer freezed three times during a show and since this night no more issue.

    I have sent the log to A&H support, they asked for a check of the console.
    Their first explanationa was : that there was a loss of communication between two of the internal system components which could be caused by an intermittent fault with an internal cable

    Did you succeeded to solve your issue ?

    Many thanks by advance for your response.

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.