GLD-80 Firmware update to 1.5

Forums Forums GLD Forums GLD troubleshooting GLD-80 Firmware update to 1.5

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of John the Baptist John the Baptist 4 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #53917
    Profile photo of MB
    MB
    Participant

    When attempting to update the firmware in my GLD80 from 1.4 to 1.51, the desk says “USB key present, but firmware not found but. I had a friend upgrade this disk to 1.4 last year, but he is no longer around.

    Has anyone else had this problem?

    Thanks for any help ..

    #53918
    Profile photo of GCumbee
    GCumbee
    Participant

    Apparently you don’t have the update in the proper location to be recognized.

    Read the install instructions and follow those. Should work.

    #53919
    Profile photo of MB
    MB
    Participant

    I’m using a mac … downloaded the file, moved it to the desktop, installed a new key and double clicked the icon which opened up, I then polled the file onto the the open window and the file loaded to the key … I then hit eject … removed the key …. installed it onto the disk … followed the instructions on installing new firmware and got this message … 🙁 I seem to remember something about opening a zip file but have no idea what to do here …

    #53921
    Profile photo of GCumbee
    GCumbee
    Participant

    Read this.

    Attachments:
    You must be logged in to view attached files.
    #53927
    Profile photo of MB
    MB
    Participant

    Sorry I didn’t get back here sooner … I should have expressed that I originally downloaded and printed a hard copy of that page before attempting to do the upgrade and attempted this step by step to the best of my ability … I still get the same result …

    It seems like this should be as easy as other downloads I’ve done … Download the file and it ask for a command to load and you agree … Boom … I have no clue what to do

    #53928
    Profile photo of GCumbee
    GCumbee
    Participant

    Are you unzipping the file?

    #53962
    Profile photo of MB
    MB
    Participant

    I used a Microsoft laptop … followed the instructions for windows … and everything worked … For some reason downloading to the Mac and then transferring to the desk would not work …

    Thank you again for you help in this 🙂

    MB

    #56681
    Profile photo of John the Baptist
    John the Baptist
    Participant

    I just attempted the 1.51 update via an iMac, and had your issue of the stick seen but firmware not recognized. I’m glad I found your post because I wouldn’t have thought to try it on the PC, which worked flawlessly. The iMac did too when I went to 1.50 last year, but something’s happened…

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.