GLD 80 – Failed to connect to DSP board error.

Forums Forums GLD Forums GLD troubleshooting GLD 80 – Failed to connect to DSP board error.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Jellykick Jellykick 1 week, 1 day ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #122691
    Profile photo of Jellykick
    Jellykick
    Participant

    So right now the console is working just fine… however i’ve had this error a week ago on a gig and it almost gave me a hart attack so i wanted to see if someone can shed some light on the situation.

    The gig was under a tent and it was very hot, the board wasn’t in direct sunlight but the air temperature has been very high.
    I did a soundcheck, everything went fine. Then we had a power dropout (sudden cold shutdown).

    I swiched to another electricity source and finished the soundcheck.

    So the mixer is on a table, has been working fine for a couple of hours, it’s connected to the AR2412 stagebox with the expander. And it’s connected to my ipad with mixing station on it.

    I go to the van to change my clothes, i come back and i see the ipad dissconected.
    On the mixer screen there is an error message saying: “Failed to connect to DSP board”. As much as i remember there was also an option on the touchscreen to reboot the console. I tried that and the console booted back into the exact same error!

    After that, i muted the PA and shut off monitors, i cold rebooted the console. It booted back up again normally and worked just fine during the gig (that was the next 8 hours). No problems at all.

    A week later, i opened it up, cleaned eveything inside with an air compressor, i changed the CMOS battery just in case… and then i took a good look at all the flat and USB cables inside the console. Everything was looking perfectly fine.

    I then tried unplugging the USB cables from the motherboard on the PC inside of the console, to try and replicate the error. But i wasn’t able to do it… the console would loose some functionality when i unplugged something, but kept working with no errors.

    So i reseated all the usb cables back, cleaned the connectors with a bit of contact-spray. Put some new zip-laces to keep them in place and re-assembled the console.

    So i basically wansn’t able to reproduce this error in any way. I also never saw it before in the lifetime of this console.

    Could anyone shed some light on this? Could it be the heat in the tent or the power dropout?

    The firmware is 1.62, there was no usb sticks plugged into the console at the time this happened.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.