gld 80 audio problems

Forums Forums GLD Forums GLD troubleshooting gld 80 audio problems

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of phillipdevoll phillipdevoll 5 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #54588
    Profile photo of phillipdevoll
    phillipdevoll
    Participant

    i am runing a gld80 with firmware v1.51 rev 19116
    Surface board drive ver 1.1
    Dsp Board ver 1.3
    Motor Fader Driver 1.1
    Help set v1.5
    Operating system v3.01
    we run this board in a church
    Using 3 main scenes
    Traditional
    Contemporary
    and jimmy
    only on the pastors mic are we getting a weird noise in the drummer in ears and on the rca cd recorder out but only on the contemporary scene the 2 other scenes it sounds fine
    house and me1 monitor units it sounds fine and on the other the rca out and drummer in ears it sounds fine
    Any ideas????

    #54592
    Profile photo of GCumbee
    GCumbee
    Participant

    What is the noise?

    #54593
    Profile photo of GCumbee
    GCumbee
    Participant

    What is the noise?

    #54595
    Profile photo of GCumbee
    GCumbee
    Participant

    Hmm. Not sure how that did a double post. Sorry.

    #54600
    Profile photo of Art
    Art
    Participant

    Hmm. Not sure how that did a double post. Sorry.

    Must have been a tap delay.

    #54602
    Profile photo of phillipdevoll
    phillipdevoll
    Participant

    no i don’t run a delay

    #54603
    Profile photo of phillipdevoll
    phillipdevoll
    Participant

    i will get a sample

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.