FX to USB B-Streaming in my DAW?

Forums Forums Qu Forums Qu troubleshooting FX to USB B-Streaming in my DAW?

This topic contains 10 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 2 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #96148
    Profile photo of Herrsven
    Herrsven
    Participant

    Hi,

    how can i record the fx over USB B steaming to my DAW.
    I recording only dry without the great fx from the QU16…

    can any one help me?

    thx, Sven

    #96151
    Profile photo of SteffenR
    SteffenR
    Participant

    Hi Sven,
    we already discussed this topic a lot…
    you can search the forum for other discussions with the same problem

    for the start I send you a link to the first one I found

    Recording QU16 channels with FX into Cubase

    and to add,
    there are different methods that can be used here,
    so we need to get more information about what your main goal is….

    #96233
    Profile photo of Herrsven
    Herrsven
    Participant

    Hallo Steffen,

    danke für deine schnelle Antwort. Ich möchte einfach gern meinen Gesang mit Hall und EQ wie vom Main zu hören aufnehmen in Studio ONE.
    Wie muss ich das im QU16 einstellen? Oder wie kann ich Main out recorden?

    Bässte Grüße, Sven

    #96234
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Until Steffan is here to give a more detailed answer 😉

    Main L&R out will be on USB 16 & 17 by default.

    #96245
    Profile photo of SteffenR
    SteffenR
    Participant

    Hi Sven,
    this is an english forum, so I will answer in english

    you should record your whole mix (Main). It is present on the channels 17/18 on QU audio driver by default.

    This english video explains USB streaming and the recorded webinar is dedicated to the QU in studio environments


    the playlist is also very helpful to learn more about the mixer Playlist

    #96294
    Profile photo of Herrsven
    Herrsven
    Participant

    Thank you all,

    i don´t want record the main. i want to record only chanal 6 with all the effects and eqs from the qu16.
    it works with the qu drive but not with the usb b Streaming…

    what can i do? Can anyone help me, please?

    Thx, Sven

    #96295
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Are you able to record anything with USB B ?

    All the settings for recording to Qu Drive & USB B are the same I think, so if it’s working as you want for one, it should when you switch to the other – as long as the computer is recording the same channels.

    #96296
    Profile photo of Herrsven
    Herrsven
    Participant

    Hi Mark,

    thank you.

    OK. That is correct.
    in the homeoffice with my band I get a wavefile or mp3 as Playback. Then i get this file into the DAW to record vocals or bass.
    When I record the main mix on 17 + 18 of course, the playback is included …
    Howe can i fix this Problem?

    THX, Sven

    #96298
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Don’t route the Playback to the main mix.

    Route it to (for instance) 9&10, along with as much of your vocal & effects as you want, and use that for your headphone mix.

    To stop it going to the main mix (assuming the default settings with pre fade mix) keep the playback channel’s fader down for the L&R mix. Only put it up in 9&10.

    #96305
    Profile photo of Herrsven
    Herrsven
    Participant

    Hi Mark!

    Thank you.
    But, die Playback in the daw comes on main 17&18. i have to hear it to record anything additional to that. Then when i recorded main the playback is add. I want only my vocals incl. Fx and eq. Sorry, i do not understand how to do…

    #96309
    Profile photo of Mike C
    Mike C
    Participant

    If what you want to do is only record the vocal channel and the FX as separate tracks you will need to go the IO set up menu / USB and select the needed FX returns on some outgoing multi track tracks.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.