FX Sends

Forums Forums Qu Forums Qu troubleshooting FX Sends

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of SteffenR SteffenR 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #82348
    Profile photo of Barrett
    Barrett
    Participant

    Running sound for a church band that is using a QU 32. Would love it if someone could inform me of how to remove FX sends from the IEMs and only have them running through the house. FX through IEMs is washing out. Couldn’t figure out the routing in the short time I had with the board.

    #82349
    Profile photo of Ryan
    Ryan
    Participant

    On the physical board, select the mix you want to remove the FX from, make sure you’re on the later with FX return faders (top button, I think), and then bring the return fader down and/or turn the FX return off from getting sent to the mix (no physical board on hand, but after selecting the channel I think that is under the routing page on the touch screen; or there’s a way to turn the routing off that involves holding down the Assign button to the left of the select buttons and pressing select for the channel to turn on/off).

    If you have the iPad app, I put together a quick (read: minimal editing) screen capture of sending FX to a mix but not LR — the steps on the app for what you’re trying to do are similar.

    #82369
    Profile photo of SteffenR
    SteffenR
    Participant

    FxReturns are like input channels, so they have a send to the desired mixes as well, turn them down…

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.