Fader Update Failed

Forums Forums SQ Forums SQ troubleshooting Fader Update Failed

This topic contains 6 replies, has 6 voices, and was last updated by Profile photo of Edson Edson 3 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #93428
    Profile photo of Jgrift

    Just powered up my SQ to find faders not working. And warning “fader update failed”. Tried a hard reset and a flash of the firmware. Any ideas?

    Profile photo of SteffenR

    contact support or dealer

    Profile photo of Gab

    what was the issue in the end, jgrift? hard/software? i just got the same error message, i guess i will bring it in for repair tomorrow…

    thats quite a dangerous error. happend during soundcheck. everything was up at max level suddenly without the faders moving and that was loud for a second…

    Profile photo of Gab

    it seems like this error is caused by a damaged(?) show file that is loaded when booting up the console. when you do a hard reset while booting it is still there, but disapears after another reboot. than you can even load the previous show and it works, but the error appears again after another restart if you keep the show loaded. if you just discard that showfile for good, the error is gone.

    Profile photo of Libar

    Me pasa algo similar con mi SQ6, la fui a encender para empezar y los faders no responden, la reseteamos, la actualizamos a la ultima versión 1.5.7 pero no ha sido posible hacerla funcionar, alguna sugerencia?

    Profile photo of maximilian

    Anch’io ho lo stesso problema, mentre suonavo in studio i fader (17) per la precisione si sono alzati di colpo.
    Qualcuno ha risolto già questo problema?

    Profile photo of Edson

    Ola, ontem tive esse problema.
    Ao ligar a mesa, os fades não funcionavam impossibilitando a operação.
    Trabalho em uma unidade móvel, retiramos a mesa colocamos outra e meu chefe resolveu abrir a mesa
    Ao abrir, ele conseguiu visualizar com facilidade, que o cabo flet da placa estava desconectado.
    Ao conectar e montar novamente a mesa funcionou PERFEITAMENTE.
    Por ser uma unidade móvel, nós achamos que devido a movimentação, vibração do carro, fez com que o cabo se desconectasse.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.