Fader linking problem

Forums Forums Qu Forums Qu general discussions Fader linking problem

This topic contains 11 replies, has 5 voices, and was last updated by Profile photo of SteffenR SteffenR 5 years, 9 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #49440
    Profile photo of doug
    doug
    Participant

    I have a Qu-32. I would like to be able to have two channels linked such that the EQ and gain is the same yet have separate faders. Great, just unlink the faders, after linking the channels, right. This works great for the input channel but all the mixes and groups have linked faders even though the fader link is not lit. I can’t seem to unlink the faders on any mixes when two channels are linked. Any advice would be appreciated.

    #49442
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Don’t fader-link them in the first place. Try selecting only those features you choose, no others.

    #49443
    Profile photo of Andreas
    Andreas
    Moderator

    …anything else can be copy&pasted between channels. Never tried with mixes, though…

    #49445
    Profile photo of doug
    doug
    Participant

    That’s the thing, I don’t want them fader linked at all. I didn’t choose fader link on the channels and they automatically link on mixes. I didn’t chooses that. Not only are the mix channels linked on it’s own, the faders are linked too. Again, I never chose fader linking on at all.

    #49446
    Profile photo of doug
    doug
    Participant

    This is how it happens; goto channel 31, hit link to 32, unselect fader link, hit apply. I test it on the channel all looks good, no fader link but the channel eq is the same as I want it. Hit mix 1 or any mix, 31&32 are automatically linked AND fader linked. I go to linking and fader link is greyed out and I can’t turn it on or off. I can go back to LR and the channels are still linked but not fader linked. It sounds like a bug to me.

    #49447
    Profile photo of SteffenR
    SteffenR
    Participant

    there are not fader linked… that is aux send linked…

    #49451
    Profile photo of doug
    doug
    Participant

    As in mix 1&2 linked? I never linked those if that is what you mean. If I unlink the channels, the mix send faders are then unlinked. Can anyone else recreate this or is this a weird issue with my board?

    #49454
    Profile photo of SteffenR
    SteffenR
    Participant

    mixes are not linked, that’s not possible

    mix sends in the channel should be an extra setting in the link window

    If you link two channels then it is possible to link the mix send of both channels as well. That’s what happend.

    #49455
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    The “fader link” is purely a main mix – it doesn’t affect mixes 1-10 or the FX sends.

    Those are linked (or not) as “Aux Sends” or “Mix Sends” or something else on that screen…

    #49457
    Profile photo of doug
    doug
    Participant

    You are right. Thanks!

    #49459
    Profile photo of doug
    doug
    Participant

    You are right steffenromeiss. The sends are automatically linked with the channel linking. It would be nice if that were a setting you could uncheck. Attached is a pic from the manual.

    Attachments:
    You must be logged in to view attached files.
    #49476
    Profile photo of SteffenR
    SteffenR
    Participant

    so then do a feature request 🙂

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.