Fader Drifting on GLD-80

Forums Forums GLD Forums GLD troubleshooting Fader Drifting on GLD-80

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of Chris Chris 1 year, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #41004
    Profile photo of Neophyte
    Neophyte
    Participant

    I have a year-old GLD-80. On startup, I noticed that it takes a minute or so for the fader dB values to stabilize, i.e. the fader dB value is not displayed in the channel label. Recently, it has taken 30 minutes or more for the faders to settle down. Is this a problem with the faders? Is there a preference setting to get the system not to display the fader dB values? It is annoying to try reading the channel labels between the fader excursions.

    #41008
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    There is a preference called ‘Display parameter values in LCD’ in Setup / Control / Surface Prefs. This is stored in Show files. Just a guess but maybe you have recalled a Show file after 30 minutes which triggered the preference On, whereas it was turned Off before?

    #41011
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Hey Nicola, i don’t think it’s a problem that dB Values are displayed.. i think there is a problem with “self-moving faders”! I saw that last saturday at a friends GLD-80! Without touching any fader (and as well no iPad connected) the dB Value of a few channel changed all the time – even it was very slightly! First of all that’s why you can’t read the channel-names.. so a cocnlusion is to hide the dB value – yes – BUT!!! Since you can set your Faders to unity or to zero by pressing the “RESET” button and touch a Fader – there are BIG PROBLEMS! i recognised it when i tried to reset only a PEQ of one channel, so i pressed the reset-button and then the SEL key of the PEQ – while this operation one Fader jumped from -10dB to 0dB!!!! In a live-situation this could be a worst-case! this saturday i have my next gig with newest firmware and i will check this before soundcheck – maybe it’s only a problem if you show the dB values, but if not then its essential to remove (or at least make it disable) this feature to set faders to 0 or unity by pressing reset and move a fader!!

    in my opinion.. this “reset-fader” feature is not needed at all – and especially when this problem described above does effect everyone – then we need as fast as possible a fixed firmware!

    #41013
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    I can’t replicate here. Is the fader physically moving when the dB value changes? Do you have a reproduce procedure?

    I don’t understand how the Reset Fader is related to this? What you say about a fader jumping to 0dB while resetting PEQ, assuming the fader wasn’t inadvertently touched, sounds like a different issue.

    #41016
    Profile photo of MikeShand
    MikeShand
    Participant

    Nicola, I THINK what he is saying is that IIF the fader value is “jittering” randomly, AND you press reset, then it acts as if you had moved the fader in one direction or the other, and it then causes it to move to 0 or unity without you touching the fader at all. If so, then I can see this would be unnerving to say the least! But the underlying issue seems to be this jitter of the fader value. Could be due to a flakey physical fader I guess?

    Mike

    #41020
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Oh, I got it, thanks Mike.

    If you are experiencing fader jitter I would recommend to contact our local distributor for servicing the mixer.

    #41027
    Profile photo of Neophyte
    Neophyte
    Participant

    Thanks, Nicola. I found the preferences setting and turned off the parameter display. It had been on and saved that way in my show file. The change has now been saved to my baseline show file so I won’t have the display annoyance any more.

    You addressed my other question, in the last response to Mike. The jitter I saw was on the order of only +/- 0.2 dB. Much too small to be concerned about (??), but enough of a change to trigger the display. Is this level of jitter considered normal, or is it enough to justify contacting your local distributor?

    #41072
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Had my gig yesterday and the GLD-80 worked flawless! no jitternig at all (as i saw this at my friends GLD-80) and also if i turned the dB Value in the scribble strip on – no jittering at all! So it must be a service-issue (i told my freind already!)

    #91542
    Profile photo of Chris
    Chris
    Participant

    I know this post is older – but I figured I’d chime in to see if anybody found a fix.
    We have four GLD-80’s.

    I had “self-moving faders” from one of the four GLDs. It was in a particular room of worship..
    So I thought, “let’s just replace it with one of our good GLD’s (pretested) and thoroughly clean it out.”

    So we brought one of our other units over there, saved the scenes and show files on the old GLD, transferred said files to the “new” GLD, and plugged it into the the same system.

    THE FADERS WERE MOVING ON THE NEW UNIT TOO!

    I think this is a different issue..
    Maybe a configuration of the I/O or network.. Odd.. but potential.. Maybe even bad IEC?
    Almost seems like a grounding issue.. Or noise in a ground somewhere tied to the fader strips.. Who knows..

    General connectivity:
    – dSnake Port 1: AR2412+AR84
    – dSnake Port 2: AR84
    – Network: was plugged into a router for quite some time (with internet fed into it) and we disconnected it
    – Dante I/O Card (wasn’t there when the faders initially started to move, but whatever): Router (disconnected network port to fit the Dante card’s connectivity)
    – Surface In’s
    – 41 XLR: Shure Wireless Reciever
    – 42 XLR: Mac Pro Trashcan DI L
    – 43 XLR: Mac Pro Trashcan DI R
    – 44 XLR: Talkback (48V)
    – 45 RCA: JVC CD Player L
    – 46 RCA: JVC CD Player R
    – 47 RCA: Unassigned RCA
    – 48 RCA: Unassigned RCA
    – Surface Out’s
    – 21 XLR: Sennheiser G3 IEM Unit L
    – 22 XLR: Sennheiser G3 IEM Unit R
    – 23 XLR: Spare for Recording (XLR plugged into console but not ran anywhere)
    – 24 XLR: Spare for Recording (XLR plugged into console but not ran anywhere)
    – 25 RCA: Patched to I/O Port 1 (Not used.. Open Socket)
    – 26 RCA: Patched to I/O Port 2 (Not used.. Open Socket)
    – 2728: Digital Patched to Mains 1/2 (Not used.. Open Socket)
    – 29/30 AES Output: D&B D12 Amplifier
    – USB Play: St IP 47/48
    – USB Rec: Mains 1/2

    Attachments:
    You must be logged in to view attached files.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.