External FX routing

Forums Forums Qu Forums Qu general discussions External FX routing

This topic contains 9 replies, has 4 voices, and was last updated by Profile photo of MarkPAman MarkPAman 2 years, 5 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #79479
    Profile photo of dcer10
    dcer10
    Participant

    I have some external FX asset up on mix out 5-6 and bring them back in on channel 1&2 via analogue inputs. Is there a way to not monitor the original source material from analogue channel 19 and just hear the FX return on channel 1&2 while recording?

    I also noticed that there are empty FX racks, is there a way to use them for external FX?

    #79482
    Profile photo of Roy
    Roy
    Participant

    Your source ch19 needs to be unassigned from LR.This wouldn’t affect the source being sent to mix 5&6.

    Re empty FX racks, no. I think this may have been intended as a placeholder just to show the FX rack is available for use. All the FX are internal and as far as I know can only be updated if and when (now unlikely) A&H issued new FX via a firmware update.

    #79483
    Profile photo of dcer10
    dcer10
    Participant

    Thanks for the quick reply Roy, sorry to be a noob but how do I unassign ch19 from the L/R mix? I’ve never done that before.

    #79484
    Profile photo of Roy
    Roy
    Participant

    No worries dcer10!
    On the left hand side of the desk there are two grey buttons directly beneath the HPF control – one is PreFade, the one under that Assign. Make sure you are in the main LR mix (blue button on right hand side, then press the green Select button). Now press the grey Assign button and all the green Select buttons above each channel should have a little red LED light up, indicating they are assigned to the main LR. Whilst keeping Assign pressed, press the green button above ch16. It is now unassigned from LR and will not come out of the main speakers.

    #79499
    Profile photo of dcer10
    dcer10
    Participant

    That’s fantastic, thanks Roy! Definitely has sorted me out.

    As a side, I record to Ableton live. I have posted here before about this issue but haven’t been able to resolve it. In Live the recordings use the gain level from the desk but ignore the fader position (I can manually record them afterwards with the custom layer via midi). Is there a way to have the recorded audio be post fader level so I can avoid having to add the fades/levels afterwards?

    Thanks again.

    #79500
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Ever read the manual???

    I’d suggest looking under “I/O Patch Setup, USB Audio”

    Sorry for any sarcasm, but free help has its price…

    #79504
    Profile photo of dcer10
    dcer10
    Participant

    Thanks, I have read the manual but some of the terms aren’t familiar to me with this being my first more complex digital console. I’m more into sound design than mixing, so im learning about quite a bit of the routing concepts for more complex mixing desks. I have tried all of the pre/post fader settings I’ve been able to find but none have seemed to have done what I wanted. I did review the “I/O Patch Setup, USB Audio” section again but that seems to set up which channels are USB/local, do you mean the direct out button? It hadn’t occured to me that this might be what I’m needing, will try when im in front of the desk next. Cheers.

    #79530
    Profile photo of MarkPAman
    MarkPAman
    Participant

    See pages 37 & 38 of the manual

    “Choose the channel source for the Direct Outputs using the drop-down menu. Choose whether the outputs are affected by the faders and/or mutes. These are global settings affecting all channels.”

    #79558
    Profile photo of dcer10
    dcer10
    Participant

    Thanks all, landed up that the I/O Patch Setup, USB Audio direct outs setting does exactly what I wanted. I have one last thing FX routing related I’m hoping I can get some assistance with too. This might be something where a lack of knowledge on my behalf is limiting me from seeing an obvious solution but I am using channels 31/32 out via USB back to the mac from the desk for FX1 to be recorded. I would have FX1-4 on 4 seperate stereo pairs but I’m out of channels. Is it possible to group FX1-4 into a single stereo pair return to record via channels 31/32 or am I stuck with only being able to record a single FX return in my configuration? Thanks in advance.

    #79603
    Profile photo of MarkPAman
    MarkPAman
    Participant

    You could route all the FX returns to a group, or a (stereo) mix and record that – depending on if you have one free.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.