External clock

Forums Forums dLive Forums dLive General Discussions External clock

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Allen & Heath Product Support Allen & Heath Product Support 4 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #61327
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Hi,

    Could it be if external clock is switched on, the audio routing to Slot (M-Dante with adapter) is lost?
    Just experienced this and trying to find the reason.

    ddff

    #61336
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Answer to my question is – unlikely. I rebooted Dante card several times, even factory reset it but it just behaved like if nothing was asigned to it, it generated network traffic, but no audio came through. Power cycle of DM64 put everything back in places. Could no recreate the issue playing with clock settings in all possible ways. And this is what makes me nervous. On the other hand it was slot 2 that failed and it was connected to Joeco BBR64 recorder. Much worse would be losing Slot1 with GigaACE that sent splits to FOH or Slot3 with another M-Dante, that carried IEM mixes to Klang device… Bad thing the concert was filmed for DVD and I’ll need a really good excuse.

    ddff

    #61341

    Hi @ddff_lv,

    Sorry to hear about this, could you drop us an email to support@allen-heath.com with some more details so I can look into this for you.

    Best Regards,
    Ben

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.