Effect in the monitor line QU-SB

Forums Forums Qu Forums Qu troubleshooting Effect in the monitor line QU-SB

This topic contains 29 replies, has 6 voices, and was last updated by Profile photo of Giga Giga 4 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • #62028
    Profile photo of vkt
    vkt
    Participant

    Hello everyone! I became a happy owner of QU-SB. How to correctly send FX effects to the monitor line (eg MIX 5-6), so that it does not affect the main RL? Thank you in advance.

    #62032
    Profile photo of Dick Rees
    Dick Rees
    Participant

    You do it the same as any other channel:

    1. Select your Mix. The faders now function to send the channels to that Mix without any effect on your L/R mains bus.

    2. Select layer 2 (St1/2/3, Fx returns/sends, Mix levels) and raise the Fx return fader to feed the currently selected Mix.

    You’re done.

    #62033
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Except that QU-SB does not actually have a “layer 2” as you’ll be mixing from an iPad!

    So, select the FX tab (left of screen) to get to the effects returns and add then to Mix 5+6 in the same way as you would for a mic.

    🙂

    #62076
    Profile photo of vkt
    vkt
    Participant

    Thanks for answers. I will write in detail.
    I connect a vocal microphone with an 3 Pin XLR Female To Dual Male Audio Adapter Cable (Y cables) to channel 5 for the RL and to channel 6 (pre fader) for the monitor line (mix 5-6). I send the hall effect to channels 5 and 6. Everything is working.
    But, when I turn off channel 5, it is audible with fx processing (hall) in the monitor line (mix 5-6).
    How to get rid of this? Thank you.

    #62078
    Profile photo of MarkPAman
    MarkPAman
    Participant

    So, how are your effects set up. You can not send them to channel 5 and 6, though you could have set up effects as an insert on these. Is that what you mean? Or do you mean your sending the FX returns to Mix 5+6?

    If you’re using 2 channels for the vocal and you want different effects for monitor & FOH (L+R) you’ll need 2 effects engines to get them acting independently.

    #62091
    Profile photo of vkt
    vkt
    Participant

    I have one vocal channel (5) going to the total mix of LR, and the second (6) (It is parallel to channel 5) goes only to the monitor lines. This channel for monitor lines has another equalization, but the effects are the same as in channel 5.
    Sorry, it’s hard for me to explain. Attached photos. Thank you.
    https://cloud.mail.ru/public/6DXn/bj1dkTvnR

    #62093
    Profile photo of Giga
    Giga
    Participant

    So you basically want 2 exact copies of Tanya going to LR and mix 5/6, only with different eq’ing and you don’t want “Tanya” and “Monit” to influence each other in any way ?

    Giga

    #62097
    Profile photo of vkt
    vkt
    Participant

    Giga, you’re right!
    When I turn off Tanya’s channel(5), somehow the effects go to the main (LR).
    Thank you.

    #62099
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Un-assign the monitor channel from the mains.

    Go to your mains fader layer, push the (green, I think) Assign button on the left side of the console. All channels assigned to the mains will show a green light. While holding the Assign button, go to the monitor channel and de-select it. The green channel indicator light will go out and you should be good to go.

    I suggest reading up on assigning channels, channel pre- post- and such stuff in the Manual.

    #62100
    Profile photo of Giga
    Giga
    Participant

    Can you post the scene in which this happens ? Maybe on your cloudaccount ? I’d like to check this on my machine….

    Giga

    #62102
    Profile photo of vkt
    vkt
    Participant

    Thanks for the answer.
    Dick, I have a mixing console QU-SB and there are no layers.
    I’m mixing with the ipad.
    Giga, it will be in the afternoon.

    #62103
    Profile photo of vkt
    vkt
    Participant

    Giga, I attached the photos above.
    Try on the first photo (IMG_0263.PNG) channel Tanya “off” or put the fader on “0”
    The rest is done in other photos. It should turn out like mine. Thanks for the help.

    #62104
    Profile photo of Giga
    Giga
    Participant

    No, I mean a copy of the scene as it is stored on your Qu-drive that I can copy to my Qu-Drive. Nice touch with the photos btw…

    Giga

    #62106
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Ok – think I see the problem.

    Looking at the second photo, try not sending the monitor channel (6) to the effects. So FX1 only gets the TANYA Ch(5) signal.

    Is this what you want?

    #62108
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Likely it is – you’ll need to burn a second FX unit to supply the monitors

Viewing 15 posts - 1 through 15 (of 30 total)

You must be logged in to reply to this topic.