Dual PA setup with QU PAC

Forums Forums Qu Forums Qu general discussions Dual PA setup with QU PAC

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of debzdoodle debzdoodle 4 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #61228
    Profile photo of debzdoodle
    debzdoodle
    Participant

    I would like to give this a try at some point. By dual PA, I mean running vocals through one set of speakers and instruments through another allowing the use of 2 point source speakers each side without causing comb filtering issues.

    I have set up vocal channels through a group – unassigned through L & R and everything else through L & R, and then I have assigned both L & R and that group to a DCA so I can use one main fader to control both. Group outputs from D snake.

    However, although everything is working fine, I cannot work out how to get the FX to go to the group. So what I get is the dry vocal through the group and then the FX through L&R which is s bit weird but does work UNTIL I want to raise of lower the levels of the L&R fader or the group fader.

    I am struggling to get my head around this – can anyone help me work this out if it is possible?

    #61230
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Insert fx return on the group?

    #61231
    Profile photo of JohnK
    JohnK
    Participant

    The block diagram shows that FX Returns can be routed to a group.

    I just checked the iPad Qu-Pad app … it looks like if I select the FX on the left side channel strip select tabset, and select a Grp or Mix tab on the right side mix tabset, I can now direct the FX returns to any of the groups or mixes.

    I consider the above a somewhat confusing UI in two areas:
    1. It would be much more intuitive if Qu-Pad allowed to pull up a page of routing options from a pane focusing on a single channel. It appears that the Qu-Pac front touch screen allows you to do this.

    2. On Qu-Pad when I selected the FX channel strip on the left, and the FX mix page on the right, I noticed that all FX Returns were turned on with fairly high (unity?) volume. Isn’t this setting you up for a feedback loop? I would think these connections would be turned off by default.

    — John

    #61232
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Thanks guys…. I just realized that although I had the faders up for each effect on the group, I had not hit the little ‘on’ buttons – just did it and it works – yay!….. Now to work out how I can get those vocal effects to NOT come through the left and right ….

    #61233
    Profile photo of Giga
    Giga
    Participant

    Haha, by clicking that same button while in LR mode 🙂

    Giga

    #61236
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Yes but that will affect all channels including instruments – no?

    #61237
    Profile photo of debzdoodle
    debzdoodle
    Participant

    The only way I can see to do this:
    As I only really need reverb and delay on the shows where I would use dual PA, I could keep vocal FX’s to just those first 2 engines and set up the other 2 FX engines for instruments only – then of course the faders dictate how much of each FX is used for each instrument as usual.

    #61239
    Profile photo of Giga
    Giga
    Participant

    Ah ! I thought you already had realized that, my bad….

    Anyhow, you’re right; you’ll have to assign/ use separate fx for the main and second “PA”.

    Giga

    #61240
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Thanks Giga and everyone…

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.