DM64 ready not consistent

Forums Forums dLive Forums dLive General Discussions DM64 ready not consistent

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Charles Charles 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #119655
    Profile photo of Charles
    Charles
    Participant

    Hello,

    A&H manual says to allow about 15 seconds for the ready light to come on. I am noticing a new issue lately where the light does not come on right away or at all without power cycling the mix rack. In all cases the surface has not been powered on yet so just looking at the mix rack. Any ideas what would delay the ready light or cause it not to come on at all?

    Regards,

    Charles

    #119678
    Profile photo of Brian
    Brian
    Participant

    Networking IP address issue? Is the Mixrack set to a static IP address or dynamic? If it is dynamic, is it actually connected to a working network that has a functioning DHCP server on it?

    If not, the boot process is going to be much longer as the MixRack will take an extended period of time trying to receive a valid IP address before it times out and completes the boot process. Simply changing the MixRack to use a static IP address will “fix” this extended delay if this is your issue.

    #119772
    Profile photo of Charles
    Charles
    Participant

    DM64 & S7000 are both on static. Dante is DHCP and Waves should be DHCP. I have submitted a ticket and logs to A&H.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.