dLive Dante recording noise

Forums Forums dLive Forums dLive troubleshooting dLive Dante recording noise

Tagged: 

This topic contains 22 replies, has 11 voices, and was last updated by Profile photo of KanarieVink KanarieVink 6 months ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #89366
    Profile photo of SteffenR
    SteffenR
    Participant

    you should clock both networks to the desk internal clock

    #89368
    Profile photo of Jesse
    Jesse
    Participant

    Thats my current setting, waves multirack is solid, I get pops from tracks coming thru Dante and also playing back multitracks via Dante.

    Again this is with Dlive being Master.

    #89375
    Profile photo of RS
    RS
    Participant

    Settings for DVS in Dante Controller? Is it set to “sync to external”?

    #92737
    Profile photo of Nyx
    Nyx
    Participant

    I have been experiencing the same issues. And this is what worked for me:

    1. Set Dlive as the master in Dante Controller (Main window>Clock Status)
    2. Make sure “Enable Sync to External” is selected.(Main window>Clock Status)
    3. Confirm that the sample rate is consistent between the board (surface>Audio>Audio Sync), Dante Controller Software (Device>Device View>Device Config>double check both Dlive and the receiver device’s sample rate in this window), and your Daw.

    I will soon post a video on youtube explaining the steps.

    #92745
    Profile photo of SteffenR
    SteffenR
    Participant

    the samplerate has nothing to do with this… if sample rates are not matching no signals will be patchable…
    but you can mix different sample rates in a DANTE network
    it should work!

    #105845
    Profile photo of KanarieVink
    KanarieVink
    Participant

    Can someone confirm the following .

    Option 1 ;
    Dlive is master. This setting is made in config tab on desk.
    In Dante controller. You make Dante card preferred leader and set to ext sync.
    All should be fine.

    Option 2 ;
    Dlive is synced to Dante card. This setting is made in config tab on desk.
    In Dante controller. Dante is preferred leader. No external sync necessary.
    All should be fine.

    Both options have matching sample rates and bit depths although that is not always necessary.

    Is there information why option 1 not always seems to work ? (I had the same issue as the original poster, although not as pronounced and only when more sound pressure was added. In silent passages (almost) no issue.

    My setup is dm0 with Dante 64 and c2500 surface. No waves rack or anything attached.
    Straight Ethernet line between Dante card and MacBook operating Big Sur and Pro Tools 2021.12 with Dante virtual sound card as engine.

    All cards and racks have latest firmware (1.92 at this point in time). Dante card also up to date with latest firmware. Not sure about version number.

    Thanks for the input.

    #105860
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    @kanarievink
    Both options look good to me.
    No reason why Option 1 shouldn’t work, in fact that would be my go-to setting for simple setups. Have you tried rebooting the card after changing its clock settings?
    The fact you only get artefacts when the level is higher suggests you might be describing digital clipping rather than sync glitches. You can quickly check this in your DAW and see if any 0dBFS clip is detected. Or share a link to a snippet of the recording for others to comment.

    #105878
    Profile photo of KanarieVink
    KanarieVink
    Participant

    @nicola A&H
    Thanks for your input.

    I’m pretty sure gain structure was fine. Also, when changing clock settings noise disappeared without changing gain. Above that, when monitoring dLive and pre-amps, all was good. Noise was on the return channels (PT through Dante Virtual Soundcard)
    I think we can rule clipping out.

    I’ve done recordings before with the desk and never had any issues (even when recording with less headroom). I must say this was not in studiolike conditions like this weekend. Maybe the issue was there, but barely noticeable cause rather subtle and in a live environment.

    If I understand correct both options are the way to go. So I’ll try to reproduce the artefacts I got with option 1 at my home studio. If I can reproduce I will give a heads up. Maybe we can troubleshoot from there.

    As a side note, pretty happy with the pre-amps in combination with m49, aea, coles, dpa mics.

    Once more, thanks for the time and effort to Nicola and all other participants.

    Allen & Heath community is a nice place !

    Greetings from Belgium

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.