Director Bug FX

Forums Forums dLive Forums dLive troubleshooting Director Bug FX

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of lightingman117 lightingman117 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85466
    Profile photo of lightingman117
    lightingman117
    Participant

    I’ve noticed a bug with Director 1.81 when loading an FX unit and then changing it to insert and back to mix buss.

    If I save and recall the show it fixes it.

    It might be my show file only, but I just made it from scratch; hasn’t even been on a console.

    Should I just submit a ticket or is this a known bug? I don’t see it in the release notes.

    Attachments:
    You must be logged in to view attached files.
    #85490
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    @lightingman117

    The “invalid” strips are what you should see when the FX Unit is in use as an Insert. This should not be visible when the FX Unit is in Mix->Return mode.

    However, I’m unable to replicate the “invalid” state when the FX Unit is in Mix->Return mode which is what I assume you’re witnessing?

    Please could you send us an email to support@allen-heath.com with the reproduce procedure so we can take a closer look?

    Thanks 🙂

    #85492
    Profile photo of lightingman117
    lightingman117
    Participant

    @ben

    Thanks and Correct.

    I will do that now.

    #85498
    Profile photo of lightingman117
    lightingman117
    Participant

    @ben

    Well, I started recording a video to try and replicate this today after a fresh restart and load of my show file and no dice.

    It was pretty easy to replicate (just load an fx unit and then change to insert and back to mix->return) And FX units other than the new one would show up in the invalid state.

    Oh well. I’ll play with it some more today and see if I can replicate it on camera. Gah schrödinbug strikes again!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.