Director Bug – Custom midi in Scene recall does not function

Forums Forums dLive Forums dLive troubleshooting Director Bug – Custom midi in Scene recall does not function

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of ThatComplicatedMidiGuy ThatComplicatedMidiGuy 2 weeks, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #85532

    Hey folks!

    I will write support as well, but we’ve discovered, in a very repeatable way, that recalling a scene in director that has a custom midi cue does *not* cause the midi to be triggered. Recalling that same scene from the mix surface does issue the midi bang on go. I just confirmed this with multiple scenes being recalled from either director (on surface pro 4,) and then recalling that exact same scene on our c2500. The behavior was consistent across each recall attempt at either location. Running v1.81, latest version of director.

    #85730
    Profile photo of Nicole A&H
    Nicole A&H
    Moderator

    Hi there,

    If this is still an issue, please log a ticket at http://support.allen-heath.com/ where we can have a closer look at this for you.

    Kindest Regards,

    Nicole

    #85735

    Hi Nicole, as indicated in my original post, I did submit a support ticket. ID RGD-479-80236. This has been logged as a bug. Per Ben Morgan a fix is being worked on for future firmware updates.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.