Director 1.9 for older Mac os's

Forums Forums dLive Forums dLive General Discussions Director 1.9 for older Mac os's

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Wolfgang Wolfgang 3 weeks, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #104269
    Profile photo of Rob
    Rob
    Participant

    Is there a plan to roll out versions of Director 1.9 that run on Mac OS pre-Mojave? we have an 08 Macbook (maxes at El Capitan) that runs Director 1.86 just fine, but I can’t upgrade to 1.9 if I can’t run a compatible version of Director on this MBP.

    #104273
    Profile photo of Wolfgang
    Wolfgang
    Participant

    We also have an 15″ MBP from 2009 that is still running ElCapitan.
    It always got very warm when running Director, which is why we no longer use it for this application. The processor is simply too old for the purpose.
    We only use this laptop for feeds via QLab.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.