Digital noise when streaming audio via USB-B.

Forums Forums Qu Forums Qu troubleshooting Digital noise when streaming audio via USB-B.

This topic contains 317 replies, has 77 voices, and was last updated by Profile photo of vajra vajra 2 months, 1 week ago.

Viewing 3 posts - 316 through 318 (of 318 total)
  • Author
    Posts
  • #106402
    Profile photo of JayHurley
    JayHurley
    Participant

    Hi I have a Qu-SB, same problem. Quite distressing. I intended to use the system live to play a vst plugin as an instrument. Unfortunately the Qu-SB is useless due to this problem. I’ve spent a _lot_ of time working towards a workaround.

    Can we finally close this issue, by declaring that the units simply do not work, and customers should stop waiting for a fix and go buy something else? BTW I love the Qu-SB, perfect in every way for my application, except of course the digital noise problem. I would buy a second one in a second if it was updated to solve this problem…. any chance there’s a usb 3.0 version on the horizon that works?

    any info appreciated, thanks! and yes I’ll go fill out the form from 4 years ago.

    #106404
    Profile photo of jasonhalogen
    jasonhalogen
    Participant

    Hi JayHurley, I mostly solved this issue a couple weeks ago using the following message (pasted):

    I was able to drive this issue (for now) with the following steps:

    Update firmware to 1.97
    Disconnect from internet
    Disable antivirus software (Avast in my case)
    Do some basic optimization
    Set sample buffer to 2048 (maximum)

    After taking these steps, I was able to stream multiple channels of 24bit, 48kHz through the DAW’s master channel, which still had active plugins, to the Qu Pac on channels 31&32, along with processed live inputs, with no drops or noticeable noise.

    I’m going to keep pushing this by attempting to stream busses from the DAW instead of the master, and will post results here.

    FWIW, I’m running Cakewalk on a Del G5 5590 laptop via USB 3.1 port.

    Since then, I’ve found that the more I tax the DAW the more likely it is to develop that same problem, so I baked in my effects, froze my synths, etc. and that eliminated it again. It’s totally possible that the Qu-SB won’t be able to handle a heavy VT instrument, but before you give up, try going through that checklist so you’re getting rid of everything else, then running the VST from within a DAW so all your streaming audio data is coming from the same place. Also, make SURE you disable any other active audio drivers on your computer. Good luck!

    #106455
    Profile photo of vajra
    vajra
    Participant

    Thank you for the useful post.

Viewing 3 posts - 316 through 318 (of 318 total)

You must be logged in to reply to this topic.