Digital noise when streaming audio via USB-B.

Forums Forums Qu Forums Qu troubleshooting Digital noise when streaming audio via USB-B.

This topic contains 307 replies, has 70 voices, and was last updated by Profile photo of slowhand73 slowhand73 1 week ago.

Viewing 8 posts - 301 through 308 (of 308 total)
  • Author
    Posts
  • #102237
    Profile photo of WaihekeSoundie
    WaihekeSoundie
    Participant

    I have a
    – 2019 Macbook Pro 1.4GHz Quad core i5, 8GB ram
    – Catalina
    – Reaper
    – 10GB USB to Thunderbolt hub https://www.pbtech.co.nz/product/HUBSTT4643986/StarTech-4-Port-USB-C-Hub-10Gbps-to-3x-USB-A–1x-U
    – 500gb Samsung T7 external SSD

    It seems to be working ok so far

    #102247
    Profile photo of Ewald
    Ewald
    Participant

    Thanks for sharing this good info.

    #102357
    Profile photo of Lexinton
    Lexinton
    Participant

    Last year I was on this thread because I had issues with noise while trying to multitrack using the USB connection hooked up to use my 10 year old laptop (USB 2). From some of the comments it seemed like trying to use the USB interface was never going to work on pretty much any device unless it was an old laptop. I am not trying to minimize anyone’s issues in this reguard but recently I have been able to mulitrack through the USB connection on a new Mac running logic and a late model PC running Cakewalk with no issues. Turns out the issues I was having with my laptop was because it was 10 years old. So no I didn’t have to sell/trash my Qu32.

    #102430
    Profile photo of EarthScum
    EarthScum
    Participant

    Hi all,

    Anyone tried following these steps as a solution?
    https://support.presonus.com/hc/en-us/articles/360028620552

    I recently purchased a QU16 from a local company and encountered this problem immediately. After lots of reading, there doesn’t seem to be much of an answer to the problem. Is it USB 3 or intel i7’s an above or a combination of the two? I have tried LatencyMon, all the ports which are all USB 3 apart from two of the ports on the case which are USB 2 (which will obviously feed into the mother board) and no joy, I have tried different many different cables. The only thing that seems to sort it is restarting the QU16 but then the problem will resurface not long after.

    To me it seems to be intel i7’s and beyond are the culprits. Both my studio PC and home laptop have these so I can’t really change those. So now I am looking at returning the QU16 and trying out something else… except will I have the same problem? I also saw in these threads people asking if other mixing desks had problems which has made me cautious and research more.

    I came across this article from presonus while reading about the presonus Studiolive 32SC. It sounds very similar to the Allen & Heath issues with intel.
    https://support.presonus.com/hc/en-us/articles/360028620552

    Has anyone else tried following this article? Before the desk goes back this week I am going to try following the steps to see if fixing the QU16 issue with my PC.

    Really A&H and all these companies need to be more honest and upfront with people buying this kit brand new. You should be contacting your sellers to say that it has a problem with i7’s or that i7’s have a problem with it and that should be crystal clear. Imagine being in the UK ordering this and receiving it from Thomman or something, the ball ache of trying to sort the issue and then trying to return it.

    #102434
    Profile photo of Mike C
    Mike C
    Participant

    What firmware version is the Qu16 running?

    Do you have the A&H driver loaded on the PC?

    Is the noise the issue your having?

    #102437
    Profile photo of EarthScum
    EarthScum
    Participant

    Hi Mike C, thanks for the reply.
    Firmware is Qu16UpdtV1_95_4561

    The QU USB Control Panel driver is loaded on the PC yes. It’s set to 512 samples though I have experimented with some different sample size settings but the same problem.

    This is the noise that I’m experiencing:

    It’s the bitcrusher type effect that many others have described.

    The company that sold me the QU16 have also lent me another to see if that one has the same issue which it did.

    The QU16 also had the same bitcrusher problem with a windows laptop and a macbook owned by one of the companies employees but not on an older windows laptop, and on the same macbook one they re-installed the firmware to the QU16 – which is strange!

    So 2 QU16’s have this issue, or at least with my PC which has these specs:
    SYSTEM INFORMATION
    _________________________________________________________________________________________________________
    OS version: Windows 10, 10.0, version 2009, build: 19043 (x64)
    Hardware: To Be Filled By O.E.M., To Be Filled By O.E.M.
    CPU: GenuineIntel Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
    Logical processors: 8
    Processor groups: 1
    RAM: 32705 MB total

    It also has the same issue with my MSI laptop which has these specs:
    10th Generation Intel Hex-Core i7 Processor,
    8GB of DDR4 RAM
    Nvidia GeForce 1660 Ti graphics
    512GB NVMe SSD
    15.3″ IPS 120Hz display

    #102440
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @earthscum

    I’m running an i7 with no issues, so although both those computers are i7’s, there must be some other commonality which is causing them to not play nice with the Qu’s USB interface.
    If you haven’t done so already, please contact us about this using http://support.allen-heath.com so we can try to determine what in your system is causing the issue.

    Thanks,
    Keith.

    #102452
    Profile photo of slowhand73
    slowhand73
    Participant

    I have a WinPC i7 5930k on ASUS x99A Board – and it makes noises every time.

Viewing 8 posts - 301 through 308 (of 308 total)

You must be logged in to reply to this topic.