Desk Can't see Firmware 1.4

Forums Forums Qu Forums Qu troubleshooting Desk Can't see Firmware 1.4

This topic contains 8 replies, has 6 voices, and was last updated by Profile photo of Jline Jline 7 years, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #38718
    Profile photo of WaihekeSoundie
    WaihekeSoundie
    Participant

    This is a bit frustrating– downloaded the firmware Qu16UpdtV1_40_3232.quu for my QU16, put in the root of my QU16 formatted drive, plugged it in to the qu port on top, navigated to the utils firmware page.. it looks for file.. hunts and hunts.. finally gives up with No file found.

    Download the file again.. same properties.. same size on disk 5.59 MB (5,865,472 bytes)
    Retry process.. same result.
    I have tried out of curiosity with the 1.31 quu (which I am already running).. and it can’t see that either.

    It is reading from the USB port– it will play back files but it can’t recognise the QUU file… have tried with a USB stick and my Hard-drive.. and have hard re-set the desk..

    Maybe I have a hardware issue?
    Any thoughts please??

    Andy

    #38725
    Profile photo of DMAudio
    DMAudio
    Participant

    Have you tried reformatting the usb stick using the qu16, then dropping the quu file on again?

    #38726
    Profile photo of eotsskleet
    eotsskleet
    Participant

    i had once a problem because i thought the root-directory is in the first file-folder!
    Try to copy the new firmware into the really root-file of the USB-Stick and as well into the first-folder on the USB-Stick! That worked for me yesterday when i made the upgrade!

    If it still doesn’t work.. try another usb-stick! Some does recognise the Qu-16 but doesn’t work properly for firmware-updates!
    Good Luck!

    #38728
    Profile photo of WaihekeSoundie
    WaihekeSoundie
    Participant

    Thanks for the suggestion.. re-plugged.. was going to reformat.. but this time it can see the file and now it works..? On the 8th go it finally found the file and installed it…

    It takes over 1 min from plugging in a Segate 1TB Expansion laptop HDrive (USB powered) into the USB port to the OS advising that the drive is available and displaying back capacity stats.. does everyone experience this long a delay?

    It won’t read my Toshiba 4gb stick at all and I notice that it won’t power one of my portable drives from the USB power properly either..

    But YAH– 1.4 is loaded and I love the new interface features and of course Windows DAW integration. Windows integration is great especially since I’m having drop outs on small projects with QU16 ->Reaper64 on Mavericks 🙁 Posted elsewhere on that.

    Thanks dev team for 1.4 🙂

    #38729
    Profile photo of WaihekeSoundie
    WaihekeSoundie
    Participant

    And thanks for the comments guys.. really appreciated. Its 11:30pm here in NZ and I’ve got work to do so the help and support is really really appreciated.

    #38730
    Profile photo of mamerica
    mamerica
    Participant

    When I first plugged the USB Stick into the mixer, the display indicated it was reading but it never finished.
    I tried unplugging the stick and replugging to no avail.
    Finally, I restarted the mixer with the USB Stick plugged in and it worked fine.
    If you are having trouble reading the drive, try plugging the USB Stick in before switching on. I hope it helps.

    #38746
    Profile photo of WaihekeSoundie
    WaihekeSoundie
    Participant

    Yeh it does seem quite fussy really.. the team should perhaps take a look at this.
    Got there in the end though 🙂

    Love 1.4 — the QU16 is a very cool piece of gear.
    Andy

    #38750
    Profile photo of John-B
    John-B
    Participant

    I had the same problem as above with the V 1.4 firmware , and ended up re-formatting USB stick, also, which was the “fix” for me too. 1.4 looks great!

    #38805
    Profile photo of Jline
    Jline
    Participant

    I also experienced the same problem, had to reformat the USB stick before the desk would recognize ver 1.4

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.