Deep plugin code wont work with bundle

Forums Forums SQ Forums SQ troubleshooting Deep plugin code wont work with bundle

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of RobH RobH 3 weeks, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #103034
    Profile photo of RobH
    RobH
    Participant

    Hi all,
    Just received my SQ6 and bought several deep plugins, including the dynamic triopack, containing the de-esser, multibd and dyneq4. Ive had no problem activating the single units I bought, but cant activate the bundle.
    Ive tried the generated code on the dyneq and multibd units listed on the SQ, but get a ‘code incorrect’ message. I have entered the code correctly btw!
    I cant find anything regarding this on the AH site, nor in the user guide, or elsewhere on the interweb.
    Any help would be greatly appreciated….Im sure it’s something simple.
    Thanks
    Rob

    #103038
    Profile photo of Andre S
    Andre S
    Participant

    Hi RobH,

    I made a short video a little while ago on how to buy SQ plug ins. Sounds silly, I know, but since I did encounter the same problem (code incorrect) I thougt it might help a few people.

    How to buy SQ PlugIns

    Maybe there is a hint what went wrong. But I´m afraid, you have to write an email to: support@allen-heath.com. Alex (the support guy) is very quick in answering and sorting out problems like yours.

    Cheers,
    André

    #103077
    Profile photo of RobH
    RobH
    Participant

    Hi Andre, thanks for that……I think is was me entering the wrong code twice!
    A&H have come back and given me a new code that works in the meantime, so all is good.
    Your assistance is greatly appreciated 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.