DCA and Group – A beginners Question

Forums Forums GLD Forums GLD general discussions DCA and Group – A beginners Question

Tagged: , ,

This topic contains 17 replies, has 8 voices, and was last updated by Profile photo of Bruce Bruce 3 years, 11 months ago.

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
  • #48270
    Profile photo of beartech

    I’m in a similar situation as Eastonpromise. I have a GLD-112 that I have been using for a few months and have been running DCA’s for Instruments, Drums, Vocals (similar to the Sub Groups on my old Analog board). The problem is that when I PFL the DCA, I get PRE-fader levels on all audio. I tried sending the desired vocals into a Mono Aux, but couldn’t find a way to dump them back into the LR Main mix. Maybe I should have tried stereo mix? Or is there another option?

    Profile photo of eotsskleet

    Same as you assign the input channels to the mono group you need to assign the mono group to your main LR! (Press and hold down the assign button while in Mix LR and assign the mono group to it! OR: select the Main Mix and go to the routing screen, assign the mono group to it!)

    Profile photo of Bruce

    Hello ,
    I am in charge of audio in my church and have been enjoying our qu-24 however i have recently tried to Use DCA’s on the mixer by setting it up in the custom layer. i assigned the channels to the two DCA’s i want to use and two faders in the custom layer but when i move the DCA fader it doesn’t seem to control/adjust the volume on the assigned channels for that specific DCA. Muting the DCA’s work but i don’t understand why the assigned channels are not being adjusted when i move the DCA Fader and i do have both DCA’s set to “in” when i set it up in routing. I’m trying to learn as much as i can , is there something i missed that i need to do?

Viewing 3 posts - 16 through 18 (of 18 total)

You must be logged in to reply to this topic.