D-Snake inputs not connecting with A & H Qu-32 audio mixer inputs.

Forums Forums Qu Forums Qu troubleshooting D-Snake inputs not connecting with A & H Qu-32 audio mixer inputs.

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 3 weeks, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #97535
    Profile photo of waylon
    waylon
    Participant

    Hello! Our church was closed during a national lockdown for a few months so we were not using our Allen and Heath Qu-32 audio system. When we returned, the audio system was not fully functional. The digital snake inputs were no longer showing as connected on the audio mixer display. The indicators for the digital inputs were highlighted in yellow and showed a (N\C) not connected error. The digital snake is receiving power. The cat 5 cable that we are using is good. In fact, we used several cat-5 cables that we knew were working (just in case the original cat-5 cable might have been bad) to run addition test. And still nothing seems to be working. I uploaded a picture of the the error I’m receiving down below.

    Attachments:
    You must be logged in to view attached files.
    #97537
    Profile photo of Showtime
    Showtime
    Participant

    Is the yellow ready light on?

    Is the dsnake light flassing yellow?

    Is the dsnake light on the qu flashing?

    #97542
    Profile photo of SteffenR
    SteffenR
    Participant

    what @Showtime is trying to ask, is the link between the stagebox and the desk ok?
    If not, it is likely something related to the cables…

    The cat 5 cable that we are using is good.

    this does not meant that it connects… sometimes the plugs are picky… that depends…

    #97544
    Profile photo of Mike C
    Mike C
    Participant

    Check that you do not have the D Snake box plugged into the the ethernet jack.
    Do not plug into the expander jack on the D Snake box.

    I don’t see the yellow square DS box on the bottom of your screen shot that means the mixer is not connecting to the D Snake box.

    What model D Snake box do you have?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.