D Snake Audio Outs to ME-1 Mixer Issue

Forums Forums Qu Forums Qu troubleshooting D Snake Audio Outs to ME-1 Mixer Issue

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of amartin amartin 5 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53893
    Profile photo of amartin
    amartin
    Participant

    We recently installed a ME-1 personal mixer. I have had no issues patching the appropriate d snake channels to the personal mixer via the Monitor tab. However, I have been unable to set the Global Direct Out source to pre-fade and post mute as described in section 11.17 of the reference manual when using an ME-1 When I navigate to the Global Direct Output screen via a channel routing screen the global direct out settings do not include an option to set pre-fade and post mute. Could someone point me in the right direction? As I am unable to set the pre-fade when the channel fader is raised for a channel that is going to the ME-1 as expected the volume increases in the users headphones.

    #53894
    Profile photo of dpdan
    dpdan
    Participant

    in the PDF manual for the Qu mixers that I have here section 8.13,
    states the following…

    There are 40 Monitor output channels. These have a
    fixed map and are not patchable. The outputs are fed
    from the input channels, FX and various mixes
    according to the tables below.
    Mono (CH) and stereo (ST) channel sends follow the
    Global Direct Output settings. Mixes are postprocessing,
    post-mute, post-fader.
    Note – Set the Global Direct Out source using a
    channel Routing screen.

    I think you need to go to the mix that the ME-1 is using and set the channels individually to Pre Fader using the Pre/Post button on the left-hand side of the console.

    First, select the monitor mix that is using the ME-1, then hold down the Pre/Post button, while tapping each input channels’ “Sel” button,… this allows us to change the channel from pre to post fader for the selected MIX. I don’t have my Qu in front of me but toggling the SEL button toggles between pre and post fader and I believe the green LED is lit to indicate PRE fader.

    Does that work for you?

    #53911
    Profile photo of amartin
    amartin
    Participant

    I was able to figure it out.
    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.