Custom layer affecting ME1 monitor sends

Forums Forums Qu Forums Qu troubleshooting Custom layer affecting ME1 monitor sends

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of bethelsound bethelsound 3 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #69191
    Profile photo of bethelsound
    bethelsound
    Participant

    I’ve been trying to set up our QU-32’s awesome custom layer.

    I’m finding that every time I make a change or reassign a channel on the custom layer, it messes up the order and choice of my 40 ME1 monitor send channels. If I’m setting a static custom layer that never changes I can obviously also just readjust the Monitor patches once and leave them.

    Trouble is, I feel like I’m missing something. I should be able to make changes to the custom layer on the fly in any scene and not worry about the monitor patch scrambling things up for the musicians on stage.

    I thought my solution may lie in blocking the Output Patch on the Global Filter screen, but I want to understand any other factors involved.

    Drop some knowledge on me.

    #69208
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Bethelsound,

    Could you forward a video of this behaviour in a ticket at support.allen-heath.com please?

    Thanks,

    Alex

    #69712
    Profile photo of bethelsound
    bethelsound
    Participant

    I ended up rebooting the desk and attempting it again with the Global Filter Output Patch blocked. Haven’t had any issues using the CL since.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.