Custom Control for dLive is here!

Forums Forums dLive Forums dLive General Discussions Custom Control for dLive is here!

This topic contains 23 replies, has 10 voices, and was last updated by Profile photo of blangford10 blangford10 1 hour, 3 minutes ago.

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #84587

    …okay one more thing I’d like to see here in future updates: Double tap (or triple) tap option to return knobs to center (Pan, specifically.)

    #84596

    …aaaand one more bug: GR meter, Does *not* appear to work for Stereo auxes, but does for inputs.

    Also, for what it’s worth, I realized I do have enough logins available to make this a viable option for IEM iPads for our site; band *loves* it so far! Really an improvement on a number of levels as opposed to running MixPad.

    #84633
    Profile photo of Wolfgang
    Wolfgang
    Participant

    many thanks to you for this solution!

    I immediately built myself a small page that allows me to control the levels of the background feeds without having to go to the mixer or use an iPad. Just on the phone, just like the small iPhone app of the iLive… great!

    Which I didn’t quite understand:
    I prepared a few pages offline and then transferred them to the console. But here the channel assignments somehow didn’t work. Then I quickly made a new page, so it worked immediately.
    I can’t explain that to myself.

    #84656
    Profile photo of Mr.X
    Mr.X
    Participant

    This is pretty awesome. Hopefully it can be expanded in the future to include all the control functions – eq, comp/gate, effect parameters, etc.

    Sent from my iPhone using Tapatalk Pro

    #84683
    Profile photo of blangford10
    blangford10
    Participant

    Is there any particular reason why I cant seem to get Stereo Aux’s or Matrix’s to work?
    I have tried several times on Mac & PC editor, and everytime it shows as unavailable.
    I am running a DM32 & C3500. I have a config of 2-StGroups / 6-MonoFX / 2-MonoAux / 14-StAux / 6-MonoMtx / 2-StMtx / 1-PFL.

    Trying to set up as Sends on Faders for St.Aux 14
    Thanks for any help

    #84684
    Profile photo of blangford10
    blangford10
    Participant

    FYI Here is My Config File

    <?xml version=”1.0″ encoding=”UTF-8″?>
    <CustomControllerConfig version=”1.0.0″>
    <UIOptions/>
    <Units/>
    <Layouts>
    <Layout name=”GT” allUsers=”0″ users=”FoH” desktop=”1″ phone=”1″ tablet=”1″ orientation=”0″ allScenes=”1″ scenes=”” fixedAspectRatio=”0″ aspectRatio1=”4″ aspectRatio2=”3″>
    <Widget id=”0″ type=”ahnet_fader” x=”0.1″ y=”0.55″ width=”0.0925011″ height=”0.467185″ z=”0″ textLabel=”” levelType=”sendlevel” channelType=”ip” channelNumber=”53″ destChannelType=”staux” destChannelNumber=”14″ minGain=”-128″ maxGain=”10″ minToInf=”off” audioTaper=”on” offImageResourceId=”default_gen_fader_0″ onImageResourceId=”default_th_0_fader_control_0″ textFont=”lato” textColour=”#000000″ controlColour=”#04ffc5″ overlayColour=”#66ffff00″ showFaderScale=”on”/>
    <Widget id=”1″ type=”ahnet_meter” x=”0.139225″ y=”0.157307″ width=”0.0307404″ height=”0.3″ z=”0.125″ textLabel=”” meterType=”postpre” channelType=”ip” channelNumber=”53″ meterRadius=”0.2″ textFont=”lato” textColour=”#000000″ leftRightSource=”lefths” onImageResourceId=”_basic” showMeterScale=”on”/>
    <Widget id=”2″ type=”ahnet_fader” x=”0.2″ y=”0.55″ width=”0.0925011″ height=”0.467185″ z=”0.25″ textLabel=”” levelType=”sendlevel” channelType=”ip” channelNumber=”126″ destChannelType=”staux” destChannelNumber=”14″ minGain=”-128″ maxGain=”10″ minToInf=”off” audioTaper=”on” offImageResourceId=”default_gen_fader_0″ onImageResourceId=”default_th_0_fader_control_0″ textFont=”lato” textColour=”#000000″ controlColour=”#04ffc5″ overlayColour=”#66ffff00″ showFaderScale=”on”/>
    <Widget id=”3″ type=”ahnet_meter” x=”0.239225″ y=”0.157307″ width=”0.0307404″ height=”0.3″ z=”0.375″ textLabel=”” meterType=”postpre” channelType=”ip” channelNumber=”126″ meterRadius=”0.2″ textFont=”lato” textColour=”#000000″ leftRightSource=”lefths” onImageResourceId=”_basic” showMeterScale=”on”/>
    <Widget id=”5″ type=”ahnet_meter” x=”0.339225″ y=”0.157307″ width=”0.0307404″ height=”0.3″ z=”0.5″ textLabel=”” meterType=”postpre” channelType=”ip” channelNumber=”127″ meterRadius=”0.2″ textFont=”lato” textColour=”#000000″ leftRightSource=”lefths” onImageResourceId=”_basic” showMeterScale=”on”/>
    <Widget id=”6″ type=”text” x=”0.27987″ y=”0.505554″ width=”0.130468″ height=”0.0488281″ z=”0.625″ text=”iMac” textColour=”#000000″ textAlignment=”center” textFont=”lato” backgroundColour=”#00ffffff” radius=”0″/>
    <Widget id=”7″ type=”text” x=”0.178399″ y=”0.503026″ width=”0.130468″ height=”0.0488281″ z=”0.75″ text=”Mic” textColour=”#000000″ textAlignment=”center” textFont=”lato” backgroundColour=”#00ffffff” radius=”0″/>
    <Widget id=”8″ type=”text” x=”0.1″ y=”0.5″ width=”0.134611″ height=”0.0744098″ z=”0.875″ text=”House Music” textColour=”#000000″ textAlignment=”center” textFont=”lato” backgroundColour=”#00ffffff” radius=”0″/>
    <Widget id=”11″ type=”ahnet_fader” x=”0.3″ y=”0.55″ width=”0.0925011″ height=”0.467185″ z=”1″ textLabel=”” levelType=”sendlevel” channelType=”ip” channelNumber=”127″ destChannelType=”staux” destChannelNumber=”14″ minGain=”-128″ maxGain=”10″ minToInf=”off” audioTaper=”on” offImageResourceId=”default_gen_fader_0″ onImageResourceId=”default_th_0_fader_control_0″ textFont=”lato” textColour=”#000000″ controlColour=”#04ffc5″ overlayColour=”#66ffff00″ showFaderScale=”on”/>
    </Layout>
    </Layouts>
    <Resources/>
    </CustomControllerConfig>

    #84721
    Profile photo of Owczar
    Owczar
    Participant

    This is great, can’t wait to try it out!
    Is it possible to program/control MCAs with this app? I miss it badly when using iPad OneMix 🙁

    #84787

    @ Blangford… I tried importing your text as an XML file and couldn’t get it to work, any chance you can attach it as a file?

    I’m currently on week 2.5 of using this for IEM and have both ST Groups/auxes working perfectly. My current working beta doc is attached for reference. In my show I have ch98-128 reserved for IEM channels, but also use a handful of groups for things like Audience mics, Drum Mix–>IEM, etc. Hope this helps sir.

    Oops, XML file size is too large:

    https://www.dropbox.com/sh/29kias82x9fc4g7/AABe9w1vPhPf223QIMENTzV4a?dl=0

    I put both our secondary campus default template show file and the custom control layout file in there. Feel free to give it a look.

    #84802
    Profile photo of blangford10
    blangford10
    Participant

    I was able to get it to work… rebooted the mix-rack again and it started working. Thanks!

Viewing 9 posts - 16 through 24 (of 24 total)

You must be logged in to reply to this topic.