Cue List Editor

Forums Forums Avantis Forums Avantis troubleshooting Cue List Editor

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of jmix jmix 1 month, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #104045
    Profile photo of jmix
    jmix
    Participant

    I can not re-arrange scenes to my cue list editor. Well I can do it until it hits the bottom of the Current Cue List page. Then if you add more where it requires scrolling there is a severe bug that makes the console cue list editor screen freeze and/or bug out where it won’t add or move scenes. If you try to move one up or down it moves the entire list back up to the top and you have to scroll all the way back up and down. I can only get 19 of them in order. I can add as many scenes as I want, you just can’t organize them due to scrolling bug.

    This bug is in director as well. I figured clicking with a mouse would help — but the bug is happening with a mouse as well.

    HELP.

    #104046
    Profile photo of SteffenR
    SteffenR
    Participant

    Confirmed
    at least for Director
    There is something wrong with the cue list editor…

    #104050
    Profile photo of jmix
    jmix
    Participant

    Thanks Steffen for checking that to make sure I am not crazy. I can’t believe no one else has experienced this issue yet. Has no one else used more than 19 cues and had to add extra cues after the fact. Pretty standard in theater world. This console is brand new for our theater — took me 5 years to convince them to purchase a new console. We are doing The Hobbit next week and it has basically rendered the console useless. If we bypass the cue list editor and just run the scenes out of the scene list — we are forced to make all of our extra scene changes BY HAND. EVERY REHEARSAL. EVERY NIGHT. Because you can’t just go in and reorder the scene list either. I’m hoping A&H can make this right ASAP.

    Can anyone from A&H chime in?

    #104054
    Profile photo of Florian Steppke
    Florian Steppke
    Participant

    Maybe try to downgrade to 1.03. I have some freezes and issues with 1.11

    #104089
    Profile photo of jmix
    jmix
    Participant

    A&H Support have confirmed this issue.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.