Create a separate layer for off-air recording

Forums Forums SQ Forums SQ general discussions Create a separate layer for off-air recording

This topic contains 11 replies, has 5 voices, and was last updated by Profile photo of JeroenAudio JeroenAudio 4 days, 17 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #82454
    Profile photo of localradio
    localradio
    Participant

    Hi there people.
    I’m sorry for the exceptional newbie-post, but I’ve been thrown into the ring here with very little knowledge of digital mixers, and have read posts for weeks (and done tests) without coming closer to a solution.
    Also, I hope this doesn’t show up twice, the first post I made never showed up on the forum.

    Hope some of you can help with our most pressing issue, as our supplier has been unable to assist, and I’ve only gotten so-far with the manual and online tutorials.

    To explain a bit:

    I’m connected to a radio-station who recently has purchased a SQ-5 (not the right rig for this gig, I know, but that is out of my hands – and not something that can be rectified. We have to work with what we’ve got).

    It is currently set up as follows:

    Layer F is set up with 3 channels for microphones, a channel for the phone input and one for the output from the computer supplying the music-mix, commercials and such that’s coming in through USB.

    One channel is set as pre-listening with the complete mix out to the studio monitors.

    One channel is set up as the complete mix OUT via USB – back to the computer which process the mix and encodes the stream.

    So far so good – all that works as we want.

    What we need is a separate layer to work on WHILE the broadcast is active.

    It needs all the direct inputs (microphones, phone (and preferably one direct input from the computer as well) – and output through a channel that we connect to Soundcard2 on the computer.
    That way we can record all microphones to the computer, cut and mix, and thereby create content WITHOUT it going on air until we’re done.

    I have tried this, set up the Layer, got it all (seemingly) working, with no sound out on the channel that goes to the Encoder. This was done while the broadcast was served on a seperate computer, to work undisturbed.

    But when we reconnected – whatever we did on the new Layer was sent on-air…

    How can we avoid that, and create a setup to work and record OFF-air ?

    Sorry for the wall of text and the lack of knowledge, but we’re getting a bit desperate… hope someone can be able to shed a bit of light on this. And please adress this as you would a child 😉 – I’m not up on the technical definitions yet. I’m just trying to help a bunch of enthusiasts.

    #82455
    Profile photo of
    Anonymous

    My suggestion would be to patch an incoming signal to two channels on the console, for instance the signal from XLR input 1 is send to channels 1 and 21.
    In the “on air” layer you use channel 1 for this microphone, in the “off air” layer channel 21 is used. You can use the same lay out on both layers, the only thing is that you have to make sure that you are working in the right layer.

    #82457
    Profile photo of
    Anonymous

    In addition: be aware that the signals from your off air layer are not send to the main out (and can still be heard on air) but that for instance a stereo aux is used for these off air channels.

    #82460
    Profile photo of localradio
    localradio
    Participant

    Thank you, Jeroen.

    That is what I thought I had done, when I set up the separate layer for recording.

    But when we started broadcasting again (using LayerF, and switched to LayerB which was my recording-layer), the broadcast went as normal – but with what we did in the recording-layer also broadcasted out on our-encoder channel.

    #82462
    Profile photo of localradio
    localradio
    Participant

    We’re not sending Main Out on air, because this was the plan all along (to have a separate layer).

    We’re sending it to a specified channel, that sends to the computer via USB.

    And when I set up the OffAir-layer, I thoroughly checked levels on that channel, with no output – but when we started broadcasting and used the new OffAir-layer, that went right out on air…

    And now I see what you mean, about the Microphones being “copied” to two separate channels, and those separated in the layers… I’ll go over my settings the next time we take the mixer off air for maintenance this weekend!
    I’m assuming there would be something in the manual to show how that “this xlr goes to both inputs” – as I see the logic in this.

    #82463
    Profile photo of Søren Steinmetz
    Søren Steinmetz
    Participant

    What dp you use as “On Air” main LR ?

    On the OffAir layer ( B as I understand it), make sure the channels used there are not routed to the Broadcast main.

    Just to rule out a quick setup:
    mic 1 goes via pysical input 1.
    pysical input one is in the I/O mapped to channels 1 + 21 (example)
    Channel 1 is mapped to OnAir layer and assigned to the Broadcast main LR (guess you use one of the AUXes as Broadcast main then)
    Channel 21 is mapped to OffAir/recording layer and assigend to the Recording main (a different AUX)
    Channel 1 is not assigned to the recording AUX, AND channel 21 is not assigned to the Broadcast AUX

    Not sure if that is how you have done it, but that might be one of the ways I would setup for broadcast+recording dual ability.

    #82466
    Profile photo of MarkPAman
    MarkPAman
    Participant

    I think maybe you’re getting a little confused between layers & outputs.

    Layers are only there to stop you needing 96 faders on a very wide desk.

    You need to choose an output (or probably a stereo pair of them) to be your on air output, and another to be you off air output.

    You could use Mixes for these, though Groups are probably more sensible in this case, or you could send everything to L&R, but then have 2 Matrix set as outputs and choose whichever of this you need. I think if it wee me I’d try the matrix option first to see if that gives you what you want.

    Unless your on and off air settings are very different, I’m not sure that splitting inputs to 2 channels really helps – it’s the separate outputs that you need to be able to switch between.

    #82475
    Profile photo of localradio
    localradio
    Participant

    Thanks MarkPAman

    >You need to choose an output (or probably a stereo pair of them) to be your on air output, and another to be you off air output.

    I’ve done that. I’m sorry that my knowledge is really basic and I fail to describe this well enough.
    But I’ve set up two Layers – and used groups to group input 1-4 (mics + phone) and output that to one channel that connects to SoundCard2 on the computer.

    On layer F – input 1-4 is sent to Output 12 (which is routed to USB).
    On layer B – group1 (input 1-4) is sent to Output 10 (which has a cable and goes to Soundcard2).

    And this works. When I switch to LayerB, choose push the PAFL-button to isolate the mic from the broadcast, whatever I do on the microphone is recorded through Soundcard. This does NOT pick up any of the music that’s played from the computer and comes in on Input6 (USB), and output on Output 12.

    BUT – at the same time, whatever is said on the microphone goes out on air as well as into the sound card.

    BUT what goes on air is NOT output to Output 10 and Soudcard2….

    >You could use Mixes for these, though Groups are probably more sensible in this case,

    Groups was what I was going for, after a friend with more knowledge helped via phone. But I obviously have done something wrong.

    On and off air output is not different at all.

    #82476
    Profile photo of MarkPAman
    MarkPAman
    Participant

    On your layer B, select Group 12, hold down the assign button and make sure none of the select buttons are lit up – if they are press them to make them go off.

    Does that cure it?

    #82479
    Profile photo of localradio
    localradio
    Participant

    >On your layer B, select Group 12, hold down the assign button and make sure none of the select buttons are lit up – if they are press them to make them go off.
    >Does that cure it?

    I’ve gone home for the day, so I’ll test it tomorrow.

    Thank you for taking the time to help!

    #82703
    Profile photo of localradio
    localradio
    Participant

    >On your layer B, select Group 12, hold down the assign button and make sure none of the select buttons are lit up – if they are press them to make them go off.
    >Does that cure it?

    Finally got back down there to check – I’m not there every day.

    And no – none of the buttons were selected that shouldn’t be.
    Group1 was set up to broadcast, and one other was set up to record locally.

    That might actually be the issue… that the group hasn’t been selected, only the layer ?

    I’m confusing myself now.

    Have set aside time this weekend to go down there and do a thorough review of the setup.

    #82781
    Profile photo of JeroenAudio
    JeroenAudio
    Participant

    Hi Localradio,

    Did you review the setup and can you share your observations/conclusions?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.