CQ4You No Mix

Forums Forums CQ Forums CQ troubleshooting CQ4You No Mix

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of RCastroTierra RCastroTierra 2 weeks, 1 day ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #122517
    Profile photo of RCastroTierra
    RCastroTierra
    Participant

    Hi,

    This is Ricardo, from Spain. I am a user of CQ20B.

    Everything was fine until last week. A “NO MIX” alert shown up on CQ 4 YOU App over some Android devices. The strangest issue: Not happened before. Just out of the blue.

    i saw this topic: https://community.allen-heath.com/forums/topic/sq4you-no-mix

    It is a different model, and asks to open a ticket.

    The handy solutions does not work: Reebot, uninstall app and install again, etc.

    I will really appreciate any help or suggestions.

    Best Regards.

    #122533
    Profile photo of Brian
    Brian
    Participant

    Just some troubleshooting steps….

    1) Your mobile device was connected to the same network as the CQ console (ie it wasn’t trying to connect over a data connection because wifi was turned off)
    2) Your console has aux sends set up (ie it wasn’t reset or changed to a status that doesn’t have any mixes set up).
    3) You were able to make a valid connection to the console.

    After confirming all of this and establishing a valid connection to the console, there were no “mixes” to choose from in the app? If this is the case, then I would suggest reaching out to A&H support directly. However in 99% of the cases where people cannot connect to the system, it is usually a connection/network issue that needs to be solved by the user and not a system/app issue.

    #122724
    Profile photo of RCastroTierra
    RCastroTierra
    Participant

    Hello Brian,

    Thank you for your answer and advise.

    I meet the three requirements mentioned. But point 3 is somehow a hit.

    The App lost the “profile information“. It means that the output assigned lost properties. As a result, showed up disconnected. No MIX message.

    Since make a valid connection (assing once again output on the app) works fine.

    Surely something changed not being conscius. Anyway, is solved.

    Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.