CQ4You app not able to join wifi

Forums Forums CQ Forums CQ General Discussions CQ4You app not able to join wifi

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of IdahoG IdahoG 4 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #116374
    Profile photo of Kenny H
    Kenny H
    Participant

    Had a frustrating rehearsal today failing to connect anyone on the app. Wifi would appear and disappear on iPhone and would never actually connect. Lmk if you know how to solve this. Thx!

    #116383
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @kenny H

    Problems with WiFi are generally due to setup and environment.
    To check the environment you’re using the CQ in on iOS, you can use the AirPort Utility app which has a WiFi Scan option (you need to turn this on in settings).
    This will show wireless networks in the area along with their strength and channel, so you can see if there are other networks or devices that may be causing interference.

    A few simple things to check/note with the setup:

    • Try using 5GHz – this can help if there are lots of other networks or devices using the 2.4GHz band.
    • Switch the CQ WiFi channel to a fixed channel and then back to Auto – The Auto channel works when the WiFi is started up, but if you set up the CQ first and then turn on other devices which don’t have Auto channel, they may be interfering. Switching to a fixed channel and back to Auto will make the CQ look for the best channel to use again (like it does on boot).
    • Ensure your devices are not disconnecting because they’re preferring another network that has internet access (“of course you want to check facebook!” “no phone, I want to control my mix…”).

    If you’re still having issues though, you can contact us directly at any time through support.allen-heath.com

    Cheers,
    Keith.

    #116391
    Profile photo of Kenny H
    Kenny H
    Participant

    Thank you Keith! That rings true. We had 4 xvive in-ear packs running on 2.4 Ghz. I just followed the steps you kindly listed above and found that the 18T was also running 2.4 in auto mode. I had previously set the 18T to be on 5Ghz when I first got it to avoid that problem but maybe auto mode reverted to favor 2.4 while the Xvive units were off and caused the problem you described.I was able to switch things around and get connected just now with the Xvive units on after switching the 18T to 5Ghz.

    #117052
    Profile photo of IdahoG
    IdahoG
    Participant

    I’m having similar issue. I can’t get CQ4you app on my iPhone to connect to the CQ20B. It works on my iPad though. I’ve tried both ethernet and WAP methods. I can connect to the mixer wifi in my wifi settings on the iPhone, but don’t see the CQ20B in the actual CQ4you app, only see “demo” and “other” options to connect to. And when I use the ethernet option, the CQmix app on my iPad keeps losing connection to the unit, so that’s a bad omen. The router is a TP Link AC1200 if that’s maybe the issue for not working right. I’m in a pretty isolated basement, so shouldn’t be much interference going on.

    Any thoughts as to how to get CQ4you app to work on my iphone? I’ve tried the troubleshooting suggestions outlined in this thread.

    I’ve had one 2 hour session with the mixer so far. The iPad mix app disconnected one time during the session. Was only 5 feet away from the mixer, so not sure why it disconnected. Luckily it connected up again when I tried logging back in.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.