CQ20B CONNECTION LOST

Forums Forums CQ Forums CQ troubleshooting CQ20B CONNECTION LOST

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of alvaroguitarplayer alvaroguitarplayer 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #119110
    Profile photo of alvaroguitarplayer
    alvaroguitarplayer
    Participant

    Hello
    Yesterday was first show with CQ20B, total disaster!! I configured it at home to use it with external router…. Tuns out that Connection lost message on APP was displayed every 3 minutes so I switch to integrated Wifi, same problem but worse, Bluetooth was cutting out and songs were changing the tempo (like trying to keeping up). Right now Im testing it at home and is the same problem its impossible for me to use 2.4GHZ with integrated WIFI and Bluetooth.

    The issue with Bluetooth was solved by using my external router, but message “Connection lost” still present every 2 or 3 minutes….. I`ve tried with another router (2.4Ghz, 5 GHZ) different cables (RJ45) and Tablet Samsung, iPad Pro and MacBook Pro 2022, same problem!!

    Please, please Im hopping the may be an APP bug that can be fixed with an update. The other thing (please God No) es that maybe this starts to happen when the mixer is hot. The problem starts after maybe 20 minutes and then “connection lost” starts.

    Is important to mention that mixer always is producing sound, mics, preamps and everything else works fine during this interminable “connection lost”.

    #119114
    Profile photo of Lee7
    Lee7
    Participant

    Sounds like your router is at fault rather than the CQ. Your router will be interfering with the CQ’s BT connection.

    If you wish to use an external router, set it to 5 ghz as that will prevent interference with BT.

    Also set the internal wifi to 5 ghz, I have used mine on two dozen occasions now since buying the CQ-20B upon its release and it has been flawless, so far.

    #119116
    Profile photo of alvaroguitarplayer
    alvaroguitarplayer
    Participant

    Thanks for your reply!!!
    Thought I mentioned earlier sorry, “impossible for me to use 2.4GHZ with integrated WIFI and Bluetooth” but also I’ve tried the integrated WiFi at 5.0GHZ Bluetooth worked with no problem but “connection lost” was showing as always.

    So, I managed to work with integrated WiFi at 5Ghz, yes, but “connection lost” was present during all show.

    At home I’ve tried it with my IPad and a HUB UsbC with and Ethernet, I mean Ipad directly connected to CA with cable and happily there’s no problem at all. So my assumption is that the mixer’s WiFi is not powerful enough and if I want to use it with an external router I need a super mega powerful one. I will do the tests……

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.