CQ20-B – How to send input with Gate/EQ/Comp/FX to Outputs

Forums Forums CQ Forums CQ troubleshooting CQ20-B – How to send input with Gate/EQ/Comp/FX to Outputs

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of Dupinguez Dupinguez 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #120087
    Profile photo of Dupinguez
    Dupinguez
    Participant

    Hello everyone,

    So in regard to my previous post (https://community.allen-heath.com/forums/topic/how-to-use-cq-20b-as-computer-audio-interface-not-only-through-daw) I’m now using my CQ20-B as an USB interface for my computer audio (not only for recording, but for basic computer usage).

    I’ve got my Stream Mode set to “Stereo” and, in order to get a different mix on my monitors and what I send to the computer, I’ve got my Stereo L/R set to Out 1&2.

    Let’s say, for example, I want to send to any my mic plugged on Input 1. I’ve got various settings on this track : a gate, some EQ, comp, and a bit of reverb. Whatever I send to the main L/R seems to be post those “effects”, but what i send to outputs seems to be pre! Meaning I can’t send a decent mix to my computer, only raw inputs.

    I’ve tried various things :
    – On the “CONFIG” tab, “OUTPUTS” subtab, setting OUTPUTS 1 & 2 to “Post Fader” instead of “Pre”, doesn’t change a thing (I guess this isn’t what this functionality is made for)
    – On the “FADER” tab, trying to send FX1 to Out1 and Out2 with 0dB volume. Just to see if I could at least get the reverb out. Doesn’t change a thing.

    What am I doing wrong? As you have probably realized with my post, I’m new to devices like this, so I realize this may be a trivial thing to answer, but I can’t figure out how to do this, so I apologize in advance if this is noobish stuff!

    Thank you for any help!

    #120153
    Profile photo of Dupinguez
    Dupinguez
    Participant

    Sorry to insist, but I really need this to work as quickly as possible. Anyone can help with that? Thank you !!

    #120222
    Profile photo of Dupinguez
    Dupinguez
    Participant

    Ok so still no major improvement on this for now, I’ve tried linking Out1&2 as a Stereo linked output, and on Config, USB/SD/BT I’ve tried to mess with the “Source Point” which was already set to “Post AMM”, but whatever I do on that screen doesn’t change what I send to my computer…

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.