CQ12T Gain Assistant not working on MIC level signals… (microphone)

Forums Forums CQ Forums CQ General Discussions CQ12T Gain Assistant not working on MIC level signals… (microphone)

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Lascarik007 Lascarik007 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #118499
    Profile photo of Lascarik007
    Lascarik007
    Participant

    It look like Gain Assistant is not able to have a proper response for lo level inputs like MIC.

    I’m using a headset with +50db gain in normal conditions.

    I’ll attach a link to a unedited transmission to see the “bug”.

    PS. Sorry for the variation of volume. (is it unedited).

    #118501
    Profile photo of Lascarik007
    Lascarik007
    Participant

    It is not in English language. I hope this is not so important …

    #118511
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Lascarik007

    The Auto Set does need to sense some level before it can adjust gain, and voice or drums (anything transient really) requires extra efforts compared to a more consistent signal.
    As you mention the mic usually requires quite a lot of gain, it may be that the Gain Assistant is just having trouble getting started with the Auto Set.
    I wonder if tapping on the mic when starting Auto Set, as you might do during a soundcheck with dynamic mics (I don’t see phantom power engaged, so presume it’s dynamic?), would be enough to give Gain Assistant some level to work with?

    I’ve noted this as something we might be able to improve in future, so thank you for the video which makes it quite clear what’s going on.

    Thanks,
    Keith.

    #118524
    Profile photo of Monkee
    Monkee
    Participant

    Try a hand held Mic in the same input & make sure the gain assist is working normally with this mic? i don’t have a headset mic to to try out.

    #118536
    Profile photo of Lascarik007
    Lascarik007
    Participant

    The signal is very weak … I’ll try to preamp it. You can hear it during the Gain Assistant setup processes … It look like the Dynamic Mic need a special setup for the Gain Assistant (in Library?).

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.